app-admin / gentoo-perl-helpers

Introspection and Upgrade Assistance tools for Gentoo Perl

Official package sites : https://github.com/gentoo-perl/gentoo-perl-helpers ·

v0.3.1 :: 0 :: gentoo

Modified
License
GPL-2+
Keywords
~amd64 ~arm64 ~x86

v0.3.0 :: 0 :: gentoo

Modified
License
GPL-2+
Keywords
~amd64 ~arm64 ~x86

v0.2.2-r1 :: 0 :: gentoo

Modified
License
GPL-2+
Keywords
~amd64 ~arm64 ~x86

v0.2.1 :: 0 :: gentoo

Modified
License
GPL-2+
Keywords
~amd64 ~arm64 ~x86

v0.2.0 :: 0 :: gentoo

Modified
License
GPL-2+
Keywords
~amd64 ~x86

v0.1.0 :: 0 :: gentoo

Modified
License
GPL-2+
Keywords
~amd64 ~x86

app-portage / portage-utils : small and fast portage helper tools written in C

sys-apps / portage : Portage is the package management and distribution system for Gentoo

Kent Fredric · gentoo
app-admin/gentoo-perl-helpers: Bump to version 0.3.1
Package-Manager: Portage-2.3.8, Repoman-2.3.3
Kent Fredric · gentoo
app-admin/gentoo-perl-helpers: Bump to 0.3.0
Package-Manager: Portage-2.3.8, Repoman-2.3.3
Kent Fredric · gentoo
app-admin/gentoo-perl-helpers: Increase dependency on portage-utils
Thanks to veremit and his ancient system for finding this bug. Package-Manager: Portage-2.3.8, Repoman-2.3.3
Kent Fredric · gentoo
app-admin/gentoo-perl-helpers: Bump to version 0.2.2
- Add --suffix option Package-Manager: Portage-2.3.5, Repoman-2.3.2
Robin H. Johnson · gentoo
Drop $Id$ per council decision in bug #611234.
Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
Kent Fredric · gentoo
app-admin/gentoo-perl-helpers: Mark for ~arm64
Tested by robbat2 Package-Manager: Portage-2.3.3, Repoman-2.3.1
Kent Fredric · gentoo
app-admin/gentoo-perl-helpers: Bump to version 0.2.1
- omit blacklisted packages and other cleaned packages from upgrade set Package-Manager: Portage-2.3.3, Repoman-2.3.1
Kent Fredric · gentoo
app-admin/gentoo-perl-helpers: Bump to 0.2.0
- @perl-cleanup now includes ancient cruft treecleaned virtuals - Trace lines now have a right-aligned limit - cmd gen-upgrade-sets now accepts --quiet - new-command: installed-deps-atom - new-command: installed-match-atom - new-command: installed-match-atom-blacklisted - new-command: list-blacklisted-for - new-command: vdb-report-snapshot Package-Manager: Portage-2.3.3, Repoman-2.3.1
Kent Fredric · gentoo
app-admin/gentoo-perl-helpers: Add initial 0.1.0 version
This is still really new, please give feedback. Esepcially as I suck at bash and man pages still Package-Manager: Portage-2.3.3, Repoman-2.3.1