app-crypt / acme-tiny

A tiny, auditable script for Let's Encrypt's ACME Protocol

Official package sites : https://github.com/diafygi/acme-tiny ·

A tiny, auditable script for Let's Encrypt's ACME Protocol

v9999 :: 0 :: gentoo

Modified
License
MIT

v4.0.4 :: 0 :: gentoo

Modified
License
MIT
Keywords
amd64 ~x86

v4.0.3 :: 0 :: gentoo

Modified
License
MIT
Keywords
~amd64 ~x86

python_targets

python2_7
Build with Python 2.7
python3_5
Build with Python 3.5
python3_6
Build with Python 3.6
python3_7
Build with Python 3.7

dev-lang / python : An interpreted, interactive, object-oriented programming language

dev-lang / python-exec : Python script wrapper

dev-python / setuptools_scm : package to manage versions by scm tags via setuptools

dev-lang / python : An interpreted, interactive, object-oriented programming language

dev-lang / python-exec : Python script wrapper

dev-libs / openssl : full-strength general purpose cryptography library (including SSL and TLS)

Repository mirror & CI · gentoo
Merge updates from master
Philipp Ammann · gentoo
app-crypt/acme-tiny: PYTHON_TARGETS+="python3_7"
Package-Manager: Portage-2.3.65, Repoman-2.3.12 Signed-off-by: Philipp Ammann <philipp.ammann@posteo.de> Closes: https://github.com/gentoo/gentoo/pull/11854 Signed-off-by: Virgil Dupras <vdupras@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Michał Górny · gentoo
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Virgil Dupras · gentoo
app-crypt/acme-tiny: stabilize 4.0.4 on amd64
Has been working fine on my systems and has no open issues. Package-Manager: Portage-2.3.50, Repoman-2.3.11 Signed-off-by: Virgil Dupras <vdupras@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Virgil Dupras · gentoo
app-crypt/acme-tiny: bump to 4.0.4
Also, add myself as co-maintainer. Package-Manager: Portage-2.3.49, Repoman-2.3.10
NP-Hardass · gentoo
app-crypt/acme-tiny: Drop old
Package-Manager: Portage-2.3.24, Repoman-2.3.6
NP-Hardass · gentoo
app-crypt/acme-tiny: Bump to 4.0.3
--account-email flag changed to --contact, requires new syntax, so make sure to update scripts accordingly Package-Manager: Portage-2.3.24, Repoman-2.3.6
NP-Hardass · gentoo
app-crypt/acme-tiny: Bump to 4.0.0
Package-Manager: Portage-2.3.24, Repoman-2.3.6
NP-Hardass · gentoo
app-crypt/acme-tiny: Dropping unnecessary patch from 9999
Merged upstream Package-Manager: Portage-2.3.24, Repoman-2.3.6
NP-Hardass · gentoo
app-crypt/acme-tiny: Adjust versioning for new versions
Package-Manager: Portage-2.3.24, Repoman-2.3.6
NP-Hardass · gentoo
app-crypt/acme-tiny: Fix error introduced when renaming to 99999999
Package-Manager: Portage-2.3.18, Repoman-2.3.6
NP-Hardass · gentoo
app-crypt/acme-tiny: Bump to 20170917
Refactors contact-info PR Fix 9999 naming to 9999999 Closes: https://bugs.gentoo.org/639282 Package-Manager: Portage-2.3.16, Repoman-2.3.6
NP-Hardass · gentoo
app-crypt/acme-tiny: Initial commit
Package-Manager: Portage-2.3.6, Repoman-2.3.2