app-emacs / swift-mode

Emacs support for Apple's Swift programming language

Official package sites : https://github.com/swift-emacs/swift-mode/ ·

v9.1.0 :: 0 :: gentoo

Modified
License
GPL-3+
Keywords
~amd64 ~arm64 ~x86

v9.0.0 :: 0 :: gentoo

Modified
License
GPL-3+
Keywords
~amd64 ~x86

app-editors / emacs : The extensible, customizable, self-documenting real-time display editor

Repository mirror & CI · gentoo
Merge updates from master
Arthur Zamarin · gentoo
app-emacs/swift-mode: Keyword 9.1.0 arm64, #922064
Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Maciej Barć · gentoo
app-emacs/swift-mode: bump to 9.1.0
Signed-off-by: Maciej Barć <xgqt@gentoo.org>
Maciej Barć · gentoo
app-emacs/swift-mode: drop old 8.6.0
Signed-off-by: Maciej Barć <xgqt@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Maciej Barć · gentoo
app-emacs/swift-mode: bump to 9.0.0
Signed-off-by: Maciej Barć <xgqt@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Matthew Smith · gentoo
app-emacs/*: drop redundant NEED_EMACS
Not needed after elisp-common.eclass changed the default to 25.3 (the oldest currently in tree). Signed-off-by: Matthew Smith <matthew@gentoo.org> [Whitespace: removed double empty lines] Signed-off-by: Ulrich Müller <ulm@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Maciej Barć · gentoo
app-emacs/swift-mode: new package; add 8.6.0
Signed-off-by: Maciej Barć <xgqt@gentoo.org>