app-text / doconce

A markdown-like langauge to generate docs in html, LaTeX, and many other formats

Official package sites : https://github.com/hplgit/doconce/ · https://pypi.org/project/Doconce/ ·

DocOnce is a modestly tagged (Markdown-like) markup language targeting scientific reports, software documentation, books, blog posts, and slides involving much math and code in the text. From DocOnce source you can generate LaTeX, Sphinx, HTML, IPython notebooks, Markdown, MediaWiki, and other formats. This means that you from a single source can get the most up-to-date publishing technologies for paper, tablets, and phones.

v1.4.4 :: 0 :: gentoo

Modified
License
BSD
Keywords
~amd64 ~x86
USE flags
doc

v1.3 :: 0 :: gentoo

Modified
License
BSD
Keywords
~amd64 ~x86

General

doc
Add extra documentation (API, Javadoc, etc). It is recommended to enable per package instead of globally

python_targets

python2_7
Build with Python 2.7
python3_5
Build with Python 3.5
python3_6
Build with Python 3.6

dev-lang / python : An interpreted, interactive, object-oriented programming language

dev-lang / python-exec : Python script wrapper

dev-python / future : Easy, clean, reliable Python 2/3 compatibility

dev-python / setuptools : Collection of extensions to Distutils

dev-lang / python : An interpreted, interactive, object-oriented programming language

dev-lang / python-exec : Python script wrapper

dev-python / future : Easy, clean, reliable Python 2/3 compatibility

Repository mirror & CI · gentoo
Merge updates from master
Michał Górny · gentoo
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Mike Gilbert · gentoo
Replace pypi.python.org with pypi.org in HOMEPAGE
Bug: https://bugs.gentoo.org/653540
Andrey Grozin · gentoo
app-text/doconce: bump to 1.4.4, USE flag doc added
Package-Manager: Portage-2.3.18, Repoman-2.3.6
Robin H. Johnson · gentoo
Drop $Id$ per council decision in bug #611234.
Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
Andrey Grozin · gentoo
app-text/doconce: initial import
Package-Manager: Portage-2.3.3, Repoman-2.3.1