dev-db / phpmyadmin

Web-based administration for MySQL database in PHP

Official package sites : https://www.phpmyadmin.net/ ·

v5.0.2 :: 5.0.2 :: gentoo

Modified
License
GPL-2
Keywords
~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc-macos ~ppc64 ~sparc ~x64-macos ~x86 ~x86-macos
USE flags
setup vhosts

v4.9.5 :: 4.9.5 :: gentoo

Modified
License
GPL-2
Keywords
amd64 ppc ppc64 sparc x86 ~alpha ~arm ~hppa ~ia64 ~ppc-macos ~x64-macos ~x86-macos
USE flags
setup vhosts

General

setup
Installs the phpMyAdmin setup utility. Users who don't use the utility should disable this USE flag for security reasons as the setup tool was the target of various exploits in the past.
vhosts
Add support for installing web-based applications into a virtual-hosting environment

app-admin / webapp-config : Gentoo's installer for web-based applications

virtual / httpd-cgi : Virtual for CGI-enabled webservers

virtual / httpd-fastcgi : Virtual for FastCGI-enabled webservers

app-admin / webapp-config : Gentoo's installer for web-based applications

dev-lang / php : The PHP language runtime engine

virtual / httpd-php : Virtual to provide PHP-enabled webservers

Repository mirror & CI · gentoo
Merge updates from master
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Drop vulnerable release.
Bug: https://bugs.gentoo.org/714014 Bug: https://bugs.gentoo.org/715660 Bug: https://bugs.gentoo.org/717630 Package-Manager: Portage-2.3.96, Repoman-2.3.22 Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: ppc64 stable wrt bug #714014
Package-Manager: Portage-2.3.89, Repoman-2.3.20 RepoMan-Options: --include-arches="ppc64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: x86 stable wrt bug #714014
Package-Manager: Portage-2.3.89, Repoman-2.3.20 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: sparc stable wrt bug #714014
Package-Manager: Portage-2.3.89, Repoman-2.3.20 RepoMan-Options: --include-arches="sparc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: ppc stable wrt bug #714014
Package-Manager: Portage-2.3.89, Repoman-2.3.20 RepoMan-Options: --include-arches="ppc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: amd64 stable wrt bug #714014
Package-Manager: Portage-2.3.89, Repoman-2.3.20 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Drop vulnerable versions, but keep last stable
Package-Manager: Portage-2.3.94, Repoman-2.3.21 Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
Revert "dev-db/phpmyadmin: Drop vulnerable releases." By mistake I dropped the last stable version.
This reverts commit 2a9e195c3ec8bde5b3aa7d13000d04d00e1cdbe7. Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Drop vulnerable releases.
Package-Manager: Portage-2.3.94, Repoman-2.3.21 Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Security bump - CVE-2020-{10802,10803,10804}.
Add 4.9.5 and 5.0.2 releases to address the following security advisories. CVE-2020-{10802,10803,10804} - PMASA-2020-{3,4,2} PMASA-2020-2: SQL injection vulnerability in the user accounts page, particularly when changing a password PMASA-2020-3: SQL injection vulnerability relating to the search feature PMASA-2020-4: SQL injection and XSS having to do with displaying results Bug: https://bugs.gentoo.org/714014 Package-Manager: Portage-2.3.94, Repoman-2.3.21 Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Drop vulnerable versions.
Kept last stable release pending stabilization of the newer releases. Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Security bump - PMASA-2020-1.
Update to releases 4.9.4 and 5.0.1. Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: 4.9.3 release bump and fixed php dep on 5.0.0.
The new 5.0.0 release requires at least php-7.1 and has a known issue with authentication, so be sure to read https://www.phpmyadmin.net/news/2019/12/26/phpmyadmin-500-released/ Package-Manager: Portage-2.3.81, Repoman-2.3.20 Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Miroslav Šulc · gentoo
dev-db/phpmyadmin: bump 5.0.0
Closes: https://bugs.gentoo.org/704380 Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Miroslav Šulc <fordfrog@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
David Seifert · gentoo
*/*: [QA] Remove redundant `|| die` guards
* Since all ebuilds in the tree are EAPI>=4, `|| die` on builtin commands is redundant and dead code. Closes: https://github.com/gentoo/gentoo/pull/13940 Reviewed-by: Ulrich Müller <ulm@gentoo.org> Reviewed-by: Michał Górny <mgorny@gentoo.org> Reviewed-by: Andreas K. Hüttel <dilfridge@gentoo.org> Signed-off-by: David Seifert <soap@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Repository mirror & CI · gentoo
Merge updates from master
Miroslav Šulc · gentoo
dev-db/phpmyadmin-4.9.1: removed old and vulnerable
Bug: https://bugs.gentoo.org/701830 Package-Manager: Portage-2.3.81, Repoman-2.3.20 Signed-off-by: Miroslav Šulc <fordfrog@gentoo.org>
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: ppc stable wrt bug #701830
Package-Manager: Portage-2.3.79, Repoman-2.3.16 RepoMan-Options: --include-arches="ppc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: sparc stable wrt bug #701830
Package-Manager: Portage-2.3.79, Repoman-2.3.16 RepoMan-Options: --include-arches="sparc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: ppc64 stable wrt bug #701830
Package-Manager: Portage-2.3.79, Repoman-2.3.16 RepoMan-Options: --include-arches="ppc64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: x86 stable wrt bug #701830
Package-Manager: Portage-2.3.79, Repoman-2.3.16 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: amd64 stable wrt bug #701830
Package-Manager: Portage-2.3.79, Repoman-2.3.16 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Miroslav Šulc · gentoo
dev-db/phpmyadmin-4.9.2: bump
Closes: https://bugs.gentoo.org/701672 Package-Manager: Portage-2.3.80, Repoman-2.3.19 Signed-off-by: Miroslav Šulc <fordfrog@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Miroslav Šulc · gentoo
dev-db/phpmyadmin-4.{8.5,9.0.1}: removed obsoleteů
Package-Manager: Portage-2.3.79, Repoman-2.3.18 Signed-off-by: Miroslav Šulc <fordfrog@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: ppc stable wrt bug #699598
Package-Manager: Portage-2.3.76, Repoman-2.3.16 RepoMan-Options: --include-arches="ppc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: ppc64 stable wrt bug #699598
Package-Manager: Portage-2.3.76, Repoman-2.3.16 RepoMan-Options: --include-arches="ppc64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: amd64 stable wrt bug #699598
Package-Manager: Portage-2.3.76, Repoman-2.3.16 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: sparc stable wrt bug #699598
Package-Manager: Portage-2.3.76, Repoman-2.3.16 RepoMan-Options: --include-arches="sparc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: x86 stable wrt bug #699598
Package-Manager: Portage-2.3.76, Repoman-2.3.16 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Matt Turner · gentoo
dev-db/phpmyadmin: drop to ~alpha, bug 696976
Signed-off-by: Matt Turner <mattst88@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Michał Górny · gentoo
dev-db: Remove *-fbsd KEYWORDS
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: x86 stable wrt bug #696976
Package-Manager: Portage-2.3.76, Repoman-2.3.16 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: amd64 stable wrt bug #696976
Package-Manager: Portage-2.3.76, Repoman-2.3.16 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: sparc stable wrt bug #696976
Package-Manager: Portage-2.3.76, Repoman-2.3.16 RepoMan-Options: --include-arches="sparc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: ppc64 stable wrt bug #696976
Package-Manager: Portage-2.3.76, Repoman-2.3.16 RepoMan-Options: --include-arches="ppc64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: ppc stable wrt bug #696976
Package-Manager: Portage-2.3.76, Repoman-2.3.16 RepoMan-Options: --include-arches="ppc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Miroslav Šulc · gentoo
dev-db/phpmyadmin-4.9.1: bump
Package-Manager: Portage-2.3.76, Repoman-2.3.17 Signed-off-by: Miroslav Šulc <fordfrog@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Drop vulnerable version.
Package-Manager: Portage-2.3.66, Repoman-2.3.12 Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Security bump (PMASA-2019-4).
Package-Manager: Portage-2.3.66, Repoman-2.3.12 Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: ppc stable wrt bug #672938
Signed-off-by: Agostino Sarubbo <ago@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="ppc"
Repository mirror & CI · gentoo
Merge updates from master
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: ppc64 stable wrt bug #672938
Signed-off-by: Agostino Sarubbo <ago@gentoo.org> Package-Manager: Portage-2.3.66, Repoman-2.3.11 RepoMan-Options: --include-arches="ppc64"
Repository mirror & CI · gentoo
Merge updates from master
Mikle Kolyada · gentoo
dev-db/phpmyadmin: alpha stable wrt bug #672938
Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="alpha"
Repository mirror & CI · gentoo
Merge updates from master
Thomas Deutschmann · gentoo
dev-db/phpmyadmin: x86 stable (bug #672938)
Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Rolf Eike Beer · gentoo
dev-db/phpmyadmin: stable 4.8.5 for sparc, bug #672938
Signed-off-by: Rolf Eike Beer <eike@sf-mail.de> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="sparc" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: amd64 stable wrt bug #672938
Signed-off-by: Agostino Sarubbo <ago@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="amd64"
Repository mirror & CI · gentoo
Merge updates from master
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Drop old vulnerable releases.
Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: security bump to release 4.8.5.
This release addresses advisories PMASA-2019-1 and PMASA-2019-2. Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Security bump to release 4.8.4.
This release addresses security announcements PMASA-2018-{6,7,8}. Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Drop vulnerable release.
Bug: http://bugs.gentoo.org/645700 Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org> Package-Manager: Portage-2.3.50, Repoman-2.3.11
Repository mirror & CI · gentoo
Merge updates from master
Sergei Trofimovich · gentoo
dev-db/phpmyadmin: stable 4.8.3-r1 for ppc/ppc64, bug #668914
Tested-by: ernsteiswuerfel Package-Manager: Portage-2.3.52, Repoman-2.3.12 RepoMan-Options: --include-arches="ppc ppc64" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Tobias Klausmann · gentoo
dev-db/phpmyadmin-4.8.3-r1: alpha stable
Bug: http://bugs.gentoo.org/668914 Signed-off-by: Tobias Klausmann <klausman@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Sergei Trofimovich · gentoo
dev-db/phpmyadmin: stable 4.7.8 for ppc, bug #648330
Tested-by: ernsteiswuerfel Package-Manager: Portage-2.3.52, Repoman-2.3.12 RepoMan-Options: --include-arches="ppc" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Rolf Eike Beer · gentoo
dev-db/phpmyadmin: stable 4.8.3-r1 for sparc, bug #668914
Signed-off-by: Rolf Eike Beer <eike@sf-mail.de> Package-Manager: Portage-2.3.51, Repoman-2.3.11 RepoMan-Options: --include-arches="sparc" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: amd64 stable wrt bug #668914
Signed-off-by: Agostino Sarubbo <ago@gentoo.org> Package-Manager: Portage-2.3.49, Repoman-2.3.11 RepoMan-Options: --include-arches="amd64"
Repository mirror & CI · gentoo
Merge updates from master
Thomas Deutschmann · gentoo
dev-db/phpmyadmin: x86 stable (bug #668914)
Package-Manager: Portage-2.3.51, Repoman-2.3.11 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Repository mirror & CI · gentoo
Merge updates from master
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Bump EAPI version.
Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org> Package-Manager: Portage-2.3.50, Repoman-2.3.11
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Drop vulnerable version.
Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org> Package-Manager: Portage-2.3.50, Repoman-2.3.11
Repository mirror & CI · gentoo
Merge updates from master
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Security bump to release 4.8.3 (PMASA-2018-5).
Bug: https://bugs.gentoo.org/668914 Package-Manager: Portage-2.3.50, Repoman-2.3.11 Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Rolf Eike Beer · gentoo
dev-db/phpmyadmin: stable 4.7.8 for sparc, bug #648330
Signed-off-by: Rolf Eike Beer <eike@sf-mail.de> Package-Manager: Portage-2.3.49, Repoman-2.3.10 RepoMan-Options: --include-arches="sparc" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Repository mirror & CI · gentoo
Merge updates from master
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Remvoe vulnerable versions.
Package-Manager: Portage-2.3.33, Repoman-2.3.9
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Security bump to release 4.8.2 - fixes bug 658742.
Fixes security issues PMASA-2018-3 and PMASA-2018-4. Package-Manager: Portage-2.3.33, Repoman-2.3.9
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Bump to 4.8.1 release.
Package-Manager: Portage-2.3.33, Repoman-2.3.9
Matt Turner · gentoo
dev-db/phpmyadmin: drop to ~hppa, bugs 645700, 648330
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Add 4.7.9 and 4.8.0.1 releases. 4.8.0.1 is a security release (PMASA-2018-2).
Package-Manager: Portage-2.3.24, Repoman-2.3.6
Sergei Trofimovich · gentoo
dev-db/phpmyadmin: stable 4.7.8 for ppc64, bug #648330
Package-Manager: Portage-2.3.28, Repoman-2.3.9 RepoMan-Options: --include-arches="ppc64"
Sergei Trofimovich · gentoo
dev-db/phpmyadmin: stable 4.7.7-r1 for ppc64, bug #645700
Package-Manager: Portage-2.3.26, Repoman-2.3.7 RepoMan-Options: --include-arches="ppc64"
Tobias Klausmann · gentoo
dev-db/phpmyadmin-4.7.7-r1: alpha stable
Gentoo-Bug: http://bugs.gentoo.org/645700
Tobias Klausmann · gentoo
dev-db/phpmyadmin-4.7.8-r0: alpha stable
Gentoo-Bug: http://bugs.gentoo.org/648330
Thomas Deutschmann · gentoo
dev-db/phpmyadmin: x86 stable (bug #648330)
Package-Manager: Portage-2.3.24, Repoman-2.3.6
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
Drop old vulnerable version.
Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: amd64 stable wrt bug #648330
Signed-off-by: Agostino Sarubbo <ago@gentoo.org> Package-Manager: Portage-2.3.19, Repoman-2.3.6 RepoMan-Options: --include-arches="amd64"
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Security bump to address PMASA-2018-1 (CVE-2018-7260). Bug: https://bugs.gentoo.org/648330 Package-Manager: Portage-2.3.19, Repoman-2.3.6
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: amd64 stable wrt bug #645700
Signed-off-by: Agostino Sarubbo <ago@gentoo.org> Package-Manager: Portage-2.3.19, Repoman-2.3.6 RepoMan-Options: --include-arches="amd64"
Thomas Deutschmann · gentoo
dev-db/phpmyadmin: x86 stable (bug #645700)
Package-Manager: Portage-2.3.24, Repoman-2.3.6
Craig Andrews · gentoo
dev-db/phpmyadmin: Don't depend on dev-lang/php[crypt]
The crypt use flag was removed in dev-lang/php-7.2 and isn't used Closes: https://bugs.gentoo.org/639396 Package-Manager: Portage-2.3.20, Repoman-2.3.6
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Add back the last stable version.
Package-Manager: Portage-2.3.19, Repoman-2.3.6 RepoMan-Options: --force
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Drop old vulnerable versions.
Package-Manager: Portage-2.3.19, Repoman-2.3.6
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Add 4.7.7 release. This release includes a security fix (PMASA-2017-9).
Package-Manager: Portage-2.3.19, Repoman-2.3.6
Craig Andrews · gentoo
dev-db/phpmyadmin: Don't depend on dev-lang/php[crypt]
The crypt use flag was removed in dev-lang/php-7.2 and isn't used Closes: https://bugs.gentoo.org/639396 Package-Manager: Portage-2.3.16, Repoman-2.3.6
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Add 4.7.5 release, bug #634146. Closes: https://bugs.gentoo.org/634146 Package-Manager: Portage-2.3.10, Repoman-2.3.3
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Add 4.7.2 release - fixes bug 620496.
Package-Manager: Portage-2.3.5, Repoman-2.3.2
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Add 4.7.1 release.
Package-Manager: Portage-2.3.5, Repoman-2.3.2
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Drop vulnerable versions - fixes bug 614522.
Package-Manager: Portage-2.3.5, Repoman-2.3.2
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: sparc stable wrt bug #614522
Package-Manager: Portage-2.3.3, Repoman-2.3.1 RepoMan-Options: --include-arches="sparc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Michael Weber · gentoo
dev-db/phpmyadmin: ppc ppc64 stable (bug 614522).
Package-Manager: Portage-2.3.5, Repoman-2.3.2
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: x86 stable wrt bug #614522
Package-Manager: Portage-2.3.3, Repoman-2.3.1 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Jeroen Roovers · gentoo
dev-db/phpmyadmin: Stable for HPPA (bug #614522).
Package-Manager: Portage-2.3.5, Repoman-2.3.2 RepoMan-Options: --ignore-arches
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: amd64 stable wrt bug #614522
Package-Manager: Portage-2.3.3, Repoman-2.3.1 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Tobias Klausmann · gentoo
dev-db/phpmyadmin-4.7.0-r0: add alpha keyword
Gentoo-Bug: 614522
Tobias Klausmann · gentoo
dev-db/phpmyadmin-4.0.10.20-r0: add alpha keyword
Gentoo-Bug: 614522
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: dev-db/phpmyadmin: Add releases 4.0.10.20 and 4.7.0 - fixes bug 614522 (PMASA-2017-8). Drop vulnerable versions, keeping latest stable.
Package-Manager: Portage-2.3.5, Repoman-2.3.2
Robin H. Johnson · gentoo
Drop $Id$ per council decision in bug #611234.
Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: sparc stable wrt bug #606972
Package-Manager: portage-2.3.3 RepoMan-Options: --include-arches="sparc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Michael Weber · gentoo
dev-db/phpmyadmin: ppc stable (bug 606972).
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Jeroen Roovers · gentoo
dev-db/phpmyadmin: Stable for HPPA PPC64 (bug #606972).
Package-Manager: Portage-2.3.3, Repoman-2.3.1 RepoMan-Options: --ignore-arches
Tobias Klausmann · gentoo
dev-db/phpmyadmin-4.6.6-r0: stable on alpha
Gentoo-Bug: 606972
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: x86 stable wrt bug #606972
Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: amd64 stable wrt bug #606972
Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Add first 4.7 series beta.
Package-Manager: portage-2.3.2
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Security releases - 4.0.10.19, 4.4.15.10, 4.6.6 (PMASA-2017-{1-7}) - bug 606972.
Package-Manager: portage-2.3.2
T. Malfatti · gentoo
media-libs/portaudio: Version bump
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Drop 4.4 series now that it's no longer security supported by upstream.
Package-Manager: portage-2.3.2
Jeroen Roovers · gentoo
dev-db/phpmyadmin: Stable for HPPA (bug #600814).
Package-Manager: Portage-2.3.3, Repoman-2.3.1 RepoMan-Options: --ignore-arches
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: ppc64 stable wrt bug #600814
Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="ppc64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: ppc stable wrt bug #600814
Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="ppc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: sparc stable wrt bug #600814
Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="sparc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: x86 stable wrt bug #593582
Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Add 4.6.5.2 release.
Package-Manager: portage-2.3.2
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: x86 stable wrt bug #600814
Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: amd64 stable wrt bug #600814
Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Tobias Klausmann · gentoo
dev-db/phpmyadmin-4.6.5.1-r0: stable on alpha
Gentoo-Bug: 600814
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Drop vulnerable versions, but keep the last stable versions.
Package-Manager: portage-2.3.2
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: dev-db/phpmyadmin: Security bump - bug 600814 4.6.5.1, 4.4.15.9 and 4.0.10.18 releases version bump (PMASA-2016-[58-71]). THe 4.6.5.1 release is a minor release fixing some regressions introduced on 4.6.5. The 4.4.10.18 is expected to be the last 4.4 branch release as it stopped being security supported on October 1st.
Package-Manager: portage-2.3.2
Jeroen Roovers · gentoo
dev-db/phpmyadmin: Stable for HPPA PPC64 (bug #593582).
Package-Manager: portage-2.3.1 RepoMan-Options: --ignore-arches
Jeroen Roovers · gentoo
dev-db/phpmyadmin: Stable for PPC64 (bug #593582).
Package-Manager: portage-2.3.1 RepoMan-Options: --ignore-arches
Jeroen Roovers · gentoo
dev-db/phpmyadmin: Stable for HPPA (bug #593582).
Package-Manager: portage-2.3.1 RepoMan-Options: --ignore-arches
Tobias Klausmann · gentoo
dev-db/phpmyadmin-4.4.15.8-r0: add alpha keyword
Gentoo-Bug: 593582
Tobias Klausmann · gentoo
dev-db/phpmyadmin-4.0.10.17-r0: add alpha keyword
Gentoo-Bug: 593582
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: amd64 stable wrt bug #593582
Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
Drop old, vulnerable and or unsupported versions.
Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Security bump - 4.0.10.17, 4.4.15.8 and 4.6.4 releases.
Series of security fixes listed in PMASA-2016-{29..43,45..56} with corresponding CVE 2016-{6606..6620,6622..6633}. For more details check each security advisory: https://www.phpmyadmin.net/security/PMASA-2016-29/ https://www.phpmyadmin.net/security/PMASA-2016-30/ https://www.phpmyadmin.net/security/PMASA-2016-31/ https://www.phpmyadmin.net/security/PMASA-2016-32/ https://www.phpmyadmin.net/security/PMASA-2016-33/ https://www.phpmyadmin.net/security/PMASA-2016-34/ https://www.phpmyadmin.net/security/PMASA-2016-35/ https://www.phpmyadmin.net/security/PMASA-2016-36/ https://www.phpmyadmin.net/security/PMASA-2016-37/ https://www.phpmyadmin.net/security/PMASA-2016-38/ https://www.phpmyadmin.net/security/PMASA-2016-39/ https://www.phpmyadmin.net/security/PMASA-2016-40/ https://www.phpmyadmin.net/security/PMASA-2016-41/ https://www.phpmyadmin.net/security/PMASA-2016-42/ https://www.phpmyadmin.net/security/PMASA-2016-43/ https://www.phpmyadmin.net/security/PMASA-2016-45/ https://www.phpmyadmin.net/security/PMASA-2016-46/ https://www.phpmyadmin.net/security/PMASA-2016-47/ https://www.phpmyadmin.net/security/PMASA-2016-48/ https://www.phpmyadmin.net/security/PMASA-2016-49/ https://www.phpmyadmin.net/security/PMASA-2016-50/ https://www.phpmyadmin.net/security/PMASA-2016-51/ https://www.phpmyadmin.net/security/PMASA-2016-52/ https://www.phpmyadmin.net/security/PMASA-2016-53/ https://www.phpmyadmin.net/security/PMASA-2016-54/ https://www.phpmyadmin.net/security/PMASA-2016-55/ https://www.phpmyadmin.net/security/PMASA-2016-56/ Package-Manager: portage-2.3.0
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Drop vulnerable version - bug 576136.
Package-Manager: portage-2.2.28
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Version bump to maintenance release 4.6.1 - fixes bug 583896.
Package-Manager: portage-2.2.28
Tobias Klausmann · gentoo
dev-db/phpmyadmin-4.5.5.1-r0: add alpha keyword
Gentoo-Bug: 576136 Package-Manager: portage-2.3.0_rc1
Tobias Klausmann · gentoo
dev-db/phpmyadmin-4.4.15.5-r0: add alpha keyword
Gentoo-Bug: 576136 Package-Manager: portage-2.3.0_rc1
Tobias Klausmann · gentoo
dev-db/phpmyadmin-4.0.10.15-r0: add alpha keyword
Gentoo-Bug: 576136 Package-Manager: portage-2.3.0_rc1
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
dev-db/phpmyadmin: Version bump to release 4.6.0.
Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Jeroen Roovers · gentoo
dev-db/phpmyadmin: Stable for HPPA (bug #576136).
Package-Manager: portage-2.2.28 RepoMan-Options: --ignore-arches
Agostino Sarubbo · gentoo
Stable for amd64/ppc/ppc64/sparc/x86 wrt bug #576136
Package-Manager: portage-2.2.26 Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
Drop vulnerable versions - bug 576136.
Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
Add dropped ~arm keyword to the 4.5 branch and keep it in the 4.6 branch.
Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
Add new 4.6.0_rc1 release.
Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
Security bmp to versions 4.0.10.15, 4.4.15.5 and 4.5.5.1 (PMASA-2016-10, PMASA-2016-11, PMASA-2016-12 and PMASA-2016-13) - bug 576136.
Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
Drop vulnerable version - fixes bug 573286.
Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: sparc stable wrt bug #573286
Package-Manager: portage-2.2.26 RepoMan-Options: --include-arches="sparc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: ppc stable wrt bug #573286
Package-Manager: portage-2.2.26 RepoMan-Options: --include-arches="ppc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: x86 stable wrt bug #573286
Package-Manager: portage-2.2.26 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Markus Meier · gentoo
dev-db/phpmyadmin: add ~arm, bug #575954
Package-Manager: portage-2.2.27 RepoMan-Options: --include-arches="arm"
Jeroen Roovers · gentoo
dev-db/phpmyadmin: Stable for HPPA PPC64 (bug #573286).
Package-Manager: portage-2.2.27 RepoMan-Options: --ignore-arches
Richard Freeman · gentoo
dev-db/phpmyadmin: amd64 stable
Bug: 573286 Package-Manager: portage-2.2.26
Tobias Klausmann · gentoo
dev-db/phpmyadmin: add alpha keyword
Gentoo-Bug: 573286 Package-Manager: portage-2.2.27
Tobias Klausmann · gentoo
dev-db/phpmyadmin: add alpha keyword
Gentoo-Bug: 573286 Package-Manager: portage-2.2.27
Tobias Klausmann · gentoo
dev-db/phpmyadmin: add alpha keyword
Gentoo-Bug: 573286 Package-Manager: portage-2.2.27
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
Restore last stable version - dropped it by mistake.
Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
Security bump and subsequent bugfix update - fixes bug 573286.
Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Andreas Schuerch · gentoo
dev-db/phpmyadmin: 4.4.15.2 and 4.5.3.1 stable on x86, see bug 569800
Package-Manager: portage-2.2.26
Ian Delaney · gentoo
Merge remote-tracking branch 'remotes/Coacher/mpv-verbump-to-0.15.0'
Pull request: https://github.com/gentoo/gentoo/pull/675
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: ppc stable wrt bug #569800
Package-Manager: portage-2.2.26 RepoMan-Options: --include-arches="ppc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: alpha stable wrt bug #569800
Package-Manager: portage-2.2.26 RepoMan-Options: --include-arches="alpha" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: sparc stable wrt bug #569800
Package-Manager: portage-2.2.26 RepoMan-Options: --include-arches="sparc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Jeroen Roovers · gentoo
dev-db/phpmyadmin: Stable for HPPA PPC64 (bug #569800).
Package-Manager: portage-2.2.26 RepoMan-Options: --ignore-arches
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: amd64 stable wrt bug #569800
Package-Manager: portage-2.2.24 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
Version bump (CVE-2015-8669) - fixes bug 569800. Use tar.xz files for SRC_URI.
Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
[dev-db/phpmyadmin] Version bump to address PMASA-2015-5 - fixes bug 564238. Drop vulnerable version.
Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
Drop old and vulnerable versions.
Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: ppc stable wrt bug #560408
Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="ppc"
Mikle Kolyada · gentoo
dev-db/phpmyadmin: sparc stable wrt bug #560408
Package-Manager: portage-2.2.20.1
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
Add 4.5.0.2 release - second regression fix release for the 4.5 series.
Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: x86 stable wrt bug #560408
Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="x86"
Agostino Sarubbo · gentoo
dev-db/phpmyadmin: amd64 stable wrt bug #560408
Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="amd64"
Tobias Klausmann · gentoo
dev-db/phpmyadmin: add alpha keyword
Gentoo-Bug: 560408 Package-Manager: portage-2.2.20.1
Tobias Klausmann · gentoo
dev-db/phpmyadmin: add alpha keyword
Gentoo-Bug: 560408 Package-Manager: portage-2.2.20.1
Jeroen Roovers · gentoo
dev-db/phpmyadmin: Stable for HPPA PPC64 (bug #560408).
Package-Manager: portage-2.2.20.1
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
Bump phpmyadmin to releases 4.4.13.3, 4.4.14.1 and 4.5.0_rc1 - fixes bug 560408 (CVE-2015-6830).
Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
Drop old versions, add new 4.4.14 release and first 4.5 beta.
Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Julian Ospald · gentoo
Convert CVS style headers back to git style headers
Jorge Manuel B. S. Vicetto (jmbsvicetto) · gentoo
Bump to the 4.4.13.1 release.
Signed-off-by: Jorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>
Robin H. Johnson · gentoo
proj/gentoo: Initial commit
This commit represents a new era for Gentoo: Storing the gentoo-x86 tree in Git, as converted from CVS. This commit is the start of the NEW history. Any historical data is intended to be grafted onto this point. Creation process: 1. Take final CVS checkout snapshot 2. Remove ALL ChangeLog* files 3. Transform all Manifests to thin 4. Remove empty Manifests 5. Convert all stale $Header$/$Id$ CVS keywords to non-expanded Git $Id$ 5.1. Do not touch files with -kb/-ko keyword flags. Signed-off-by: Robin H. Johnson <robbat2@gentoo.org> X-Thanks: Alec Warner <antarus@gentoo.org> - did the GSoC 2006 migration tests X-Thanks: Robin H. Johnson <robbat2@gentoo.org> - infra guy, herding this project X-Thanks: Nguyen Thai Ngoc Duy <pclouds@gentoo.org> - Former Gentoo developer, wrote Git features for the migration X-Thanks: Brian Harring <ferringb@gentoo.org> - wrote much python to improve cvs2svn X-Thanks: Rich Freeman <rich0@gentoo.org> - validation scripts X-Thanks: Patrick Lauer <patrick@gentoo.org> - Gentoo dev, running new 2014 work in migration X-Thanks: Michał Górny <mgorny@gentoo.org> - scripts, QA, nagging X-Thanks: All of other Gentoo developers - many ideas and lots of paint on the bikeshed