dev-db / qt5-sqlcipher

Qt SQL driver plugin for SQLCipher

Official package sites : https://github.com/blizzard4591/qt5-sqlcipher ·

v1.0.1_p20181221 :: 0 :: gentoo

Modified
License
LGPL-2.1
Keywords
~amd64

dev-db / sqlcipher : Full Database Encryption for SQLite

dev-qt / qtcore : Cross-platform application development framework

dev-qt / qtsql : SQL abstraction library for the Qt5 framework

dev-db / sqlcipher : Full Database Encryption for SQLite

dev-qt / qtcore : Cross-platform application development framework

dev-qt / qtsql : SQL abstraction library for the Qt5 framework

net-im / openmittsu : An open source chat client for Threema-style end-to-end encrypted chat networks

Repository mirror & CI · gentoo
Merge updates from master
Ulrich Müller · gentoo
dev-db/qt5-sqlcipher: Remove old.
Package-Manager: Portage-2.3.67, Repoman-2.3.14 Signed-off-by: Ulrich Müller <ulm@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Ulrich Müller · gentoo
dev-db/qt5-sqlcipher: New snapshot, supports Qt 5.12.
Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Ulrich Müller <ulm@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Ulrich Müller · gentoo
dev-db/qt5-sqlcipher: Support Qt 5.11.
Package-Manager: Portage-2.3.41, Repoman-2.3.9
Ulrich Müller · gentoo
dev-db/qt5-sqlcipher: More general handling of cached versions.
Package-Manager: Portage-2.3.28, Repoman-2.3.9
Ulrich Müller · gentoo
dev-db/qt5-sqlcipher: Remove old.
Package-Manager: Portage-2.3.28, Repoman-2.3.9
Ulrich Müller · gentoo
dev-db/qt5-sqlcipher: Fix build with Qt 5.9.5.
Package-Manager: Portage-2.3.28, Repoman-2.3.9
Ulrich Müller · gentoo
dev-db/qt5-sqlcipher: Version bump.
Package-Manager: Portage-2.3.24, Repoman-2.3.6
Ulrich Müller · gentoo
dev-db/qt5-sqlcipher: Fix dependency on dev-qt/qtsql.
Package-Manager: Portage-2.3.24, Repoman-2.3.6
Ulrich Müller · gentoo
dev-db/qt5-sqlcipher: Fix build with Qt 5.9.4.
Cached files for Qt versions 5.9.3 and 5.9.4 are identical, so simpy copy them. Bug: https://bugs.gentoo.org/647624 Package-Manager: Portage-2.3.24, Repoman-2.3.6
Ulrich Müller · gentoo
dev-db/qt5-sqlcipher: Version bump.
Closes: https://bugs.gentoo.org/639438 Package-Manager: Portage-2.3.16, Repoman-2.3.6
Ulrich Müller · gentoo
dev-db/qt5-sqlcipher: Initial import.
New dependency of net-im/openmittsu. Package-Manager: Portage-2.3.16, Repoman-2.3.6