dev-libs / libgcrypt-compat

Old version of libgcrypt needed by some binaries

Official package sites : http://www.gnupg.org/ ·

v1.5.6 :: 11 :: gentoo

Modified
License
LGPL-2.1 MIT
Keywords
~alpha ~amd64 ~amd64-fbsd ~amd64-linux ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc-aix ~ppc-macos ~ppc64 ~s390 ~sh ~sparc ~sparc-solaris ~sparc64-solaris ~x64-macos ~x64-solaris ~x86 ~x86-fbsd ~x86-linux ~x86-macos ~x86-solaris

abi_mips

n32
64-bit (32-bit pointer) libraries
n64
64-bit libraries
o32
32-bit libraries

abi_riscv

lp64
64-bit (rv64) soft-float libraries
lp64d
64-bit (rv64) double hard-float libraries

abi_s390

32
32-bit (s390) libraries
64
64-bit (s390x) libraries

abi_x86

32
32-bit (x86) libraries
64
64-bit (amd64) libraries
x32
x32 ABI libraries

dev-libs / libgcrypt : General purpose crypto library based on the code used in GnuPG

dev-libs / libgpg-error : Contains error handling functions used by GnuPG software

dev-libs / libgcrypt : General purpose crypto library based on the code used in GnuPG

dev-libs / libgpg-error : Contains error handling functions used by GnuPG software

Repository mirror & CI · gentoo
Merge updates from master
James Le Cuirot · gentoo
dev-libs/libgcrypt-compat: New libgcrypt compatibility package
Currently provides version 1.5 (slot 11), which is about to be last-rited. This is required by some older binaries. Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: James Le Cuirot <chewi@gentoo.org>