dev-libs / libgpg-error

Contains error handling functions used by GnuPG software

Official package sites : http://www.gnupg.org/related_software/libgpg-error ·

v1.36 :: 0 :: gentoo

Modified
License
GPL-2 LGPL-2.1
Keywords
alpha amd64 arm arm64 hppa ia64 ppc ppc64 s390 sparc x86 ~amd64-linux ~m68k ~m68k-mint ~mips ~ppc-aix ~ppc-macos ~riscv ~sh ~sparc-solaris ~sparc64-solaris ~x64-macos ~x64-solaris ~x86-linux ~x86-macos ~x86-solaris
USE flags
common-lisp nls static-libs

v1.32-r1 :: 0 :: gentoo

Modified
License
GPL-2 LGPL-2.1
Keywords
~alpha ~amd64 ~amd64-linux ~arm ~arm64 ~hppa ~ia64 ~m68k ~m68k-mint ~mips ~ppc ~ppc-aix ~ppc-macos ~ppc64 ~s390 ~sh ~sparc ~sparc-solaris ~sparc64-solaris ~x64-macos ~x64-solaris ~x86 ~x86-linux ~x86-macos ~x86-solaris
USE flags
common-lisp nls static-libs

v1.32 :: 0 :: gentoo

Modified
License
GPL-2 LGPL-2.1
Keywords
~alpha ~amd64 ~amd64-linux ~arm ~arm64 ~hppa ~ia64 ~m68k ~m68k-mint ~mips ~ppc ~ppc-aix ~ppc-macos ~ppc64 ~s390 ~sh ~sparc ~sparc-solaris ~sparc64-solaris ~x64-macos ~x64-solaris ~x86 ~x86-linux ~x86-macos ~x86-solaris
USE flags
common-lisp nls static-libs

v1.29 :: 0 :: gentoo

Modified
License
GPL-2 LGPL-2.1
Keywords
alpha amd64 arm arm64 hppa ia64 ppc ppc64 s390 sparc x86 ~amd64-linux ~m68k ~m68k-mint ~mips ~ppc-aix ~ppc-macos ~sh ~sparc-solaris ~sparc64-solaris ~x64-macos ~x64-solaris ~x86-linux ~x86-macos ~x86-solaris
USE flags
common-lisp nls static-libs

v1.27-r1 :: 0 :: gentoo

Modified
License
GPL-2 LGPL-2.1
Keywords
alpha amd64 arm arm64 hppa ia64 m68k ppc ppc64 s390 sh sparc x86 ~amd64-linux ~m68k-mint ~mips ~ppc-aix ~ppc-macos ~sparc-solaris ~sparc64-solaris ~x64-macos ~x64-solaris ~x86-linux ~x86-macos ~x86-solaris
USE flags
common-lisp nls static-libs

General

common-lisp
Install common-lisp files
nls
Add Native Language Support (using gettext - GNU locale utilities)
static-libs
Build static versions of dynamic libraries as well

abi_mips

n32
64-bit (32-bit pointer) libraries
n64
64-bit libraries
o32
32-bit libraries

abi_riscv

lp64
64-bit (rv64) soft-float libraries
lp64d
64-bit (rv64) double hard-float libraries

abi_s390

32
32-bit (s390) libraries
64
64-bit (s390x) libraries

abi_x86

32
32-bit (x86) libraries
64
64-bit (amd64) libraries
x32
x32 ABI libraries

app-portage / elt-patches : Collection of patches for libtool.eclass

sys-devel / gettext : GNU locale utilities

virtual / libintl : Virtual for the GNU Internationalization Library

virtual / libintl : Virtual for the GNU Internationalization Library

app-backup / dar : A full featured backup tool, aimed for disks

app-crypt / gnupg : The GNU Privacy Guard, a GPL OpenPGP implementation

app-crypt / gnupg-pkcs11-scd : PKCS#11 support for GnuPG

app-crypt / gpa : The GNU Privacy Assistant (GPA) is a graphical user interface for GnuPG

app-crypt / gpgme : GnuPG Made Easy is a library for making GnuPG easier to use

app-crypt / pinentry : Simple passphrase entry dialogs which utilize the Assuan protocol

app-crypt / scdrand : Feed kernel entropy pool from smartcard's TRNG

app-crypt / scute : A PKCS #11 module for OpenPGP smartcards

app-crypt / tc-play : a free, pretty much fully featured and stable TrueCrypt implementation

app-emulation / buildah : A tool that facilitates building OCI images

app-emulation / cri-o : OCI-based implementation of Kubernetes Container Runtime Interface

app-emulation / libpod : Library and podman tool for running OCI-based containers in Pods

app-emulation / skopeo : Command line utility foroperations on container images and image repositories

app-forensics / aide : AIDE (Advanced Intrusion Detection Environment) is a file integrity checker

app-office / kmymoney : Personal finance manager based on KDE Frameworks

app-office / libreoffice : A full office productivity suite

app-office / libreoffice-bin : A full office productivity suite. Binary package

app-office / wps-office : WPS Office is an office productivity suite

dev-db / percona-xtrabackup : Hot backup utility for MySQL based servers

dev-db / percona-xtrabackup-bin : MySQL hot backup software. non-blocking backups for InnoDB/XtraDB databases

dev-libs / libassuan : IPC library used by GnuPG and GPGME

dev-libs / libgcrypt : General purpose crypto library based on the code used in GnuPG

dev-libs / libgcrypt-compat : Old version of libgcrypt needed by some binaries

dev-libs / libksba : X.509 and CMS (PKCS#7) library

dev-util / ostree : Operating system and container binary deployment and upgrades

kde-apps / kleopatra : Certificate manager and GUI for OpenPGP and CMS cryptography

mail-client / cone : CONE: COnsole News reader and Emailer

media-libs / libaacs : Open implementation of the Advanced Access Content System (AACS) specification

media-libs / libbdplus : Blu-ray library for BD+ decryption

media-video / vlc : Media player and framework with support for most multimedia files and streaming

net-firewall / fwknop : Single Packet Authorization and Port Knocking application

net-libs / gtk-vnc : VNC viewer widget for GTK

net-libs / libotr : (OTR) Messaging allows you to have private conversations over instant messaging

sys-apps / fwupd : Aims to make updating firmware on Linux automatic, safe and reliable

sys-apps / rng-tools : Daemon to use hardware random number generators

sys-fs / cryptsetup : Tool to setup encrypted devices with dm-crypt

sys-libs / gwenhywfar : Multi-platform helper library for other libraries

sys-power / suspend : Userspace Software Suspend and S2Ram

584330
dev-libs/libgpg-error: Use EXEEXT and -no-undefined flag even on Unix.
683254
dev-libs/libgpg-error-1.32-r1 with gawk-5: fatal: cannot use gawk builtin `namespace' as variable name
Repository mirror & CI · gentoo
Merge updates from master
Michał Górny · gentoo
dev-libs: Remove *-fbsd KEYWORDS
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Rolf Eike Beer · gentoo
dev-libs/libgpg-error: stable 1.36 for hppa, bug #684352
Signed-off-by: Rolf Eike Beer <eike@sf-mail.de> Package-Manager: Portage-2.3.66, Repoman-2.3.11 RepoMan-Options: --include-arches="hppa" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Fabian Groffen · gentoo
dev-libs/libgpg-error: fix build on platforms with non-bash /bin/sh
./autogen.sh uses advanced constructs not necessarily available in /bin/sh, leading to empty PACKAGE_VERSION in configure after eautoreconf. This itself leads to a build failure due to some script being called with too few arguments. Signed-off-by: Fabian Groffen <grobian@gentoo.org> Package-Manager: Portage-2.3.66, Repoman-2.3.11
Repository mirror & CI · gentoo
Merge updates from master
Mikle Kolyada · gentoo
dev-libs/libgpg-error: Add ~riscv keyword
Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11
Repository mirror & CI · gentoo
Merge updates from master
Mikle Kolyada · gentoo
dev-libs/libgpg-error: alpha stable wrt bug #684352
Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="alpha"
Repository mirror & CI · gentoo
Merge updates from master
Thomas Deutschmann · gentoo
dev-libs/libgpg-error: x86 stable (bug #684352)
Package-Manager: Portage-2.3.64, Repoman-2.3.12 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Sergei Trofimovich · gentoo
dev-libs/libgpg-error: stable 1.36 for ppc64, bug #684352
Package-Manager: Portage-2.3.65, Repoman-2.3.12 RepoMan-Options: --include-arches="ppc64" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Mikle Kolyada · gentoo
dev-libs/libgpg-error: s390 stable wrt bug #684352
Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="s390"
Repository mirror & CI · gentoo
Merge updates from master
Sergei Trofimovich · gentoo
dev-libs/libgpg-error: stable 1.36 for ppc, bug #684352
Package-Manager: Portage-2.3.65, Repoman-2.3.12 RepoMan-Options: --include-arches="ppc" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Sergei Trofimovich · gentoo
dev-libs/libgpg-error: stable 1.36 for ia64, bug #684352
Package-Manager: Portage-2.3.65, Repoman-2.3.12 RepoMan-Options: --include-arches="ia64" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Rolf Eike Beer · gentoo
dev-libs/libgpg-error: stable 1.36 for sparc, bug #684352
Signed-off-by: Rolf Eike Beer <eike@sf-mail.de> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="sparc" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Mikle Kolyada · gentoo
dev-libs/libgpg-error: arm stable wrt bug #684352
Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="arm"
Repository mirror & CI · gentoo
Merge updates from master
Aaron Bauman · gentoo
dev-libs/libgpg-error: arm64 stable (bug #684352)
Signed-off-by: Aaron Bauman <bman@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11
Repository mirror & CI · gentoo
Merge updates from master
Mikle Kolyada · gentoo
dev-libs/libgpg-error: amd64 stable wrt bug #684352
Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="amd64"
Repository mirror & CI · gentoo
Merge updates from master
Jory Pratt · gentoo
dev-libs/libgpg-error: version bump along with gawk-5 upstream fix
Package-Manager: Portage-2.3.64, Repoman-2.3.12 Signed-off-by: Jory Pratt <anarchy@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Alon Bar-Lev · gentoo
dev-libs/libgpg-error: support cross-compile + multilib
Closes: https://bugs.gentoo.org/show_bug.cgi?id=669906 Signed-off-by: Alon Bar-Lev <alonbl@gentoo.org> Package-Manager: Portage-2.3.49, Repoman-2.3.11
Repository mirror & CI · gentoo
Merge updates from master
Alon Bar-Lev · gentoo
dev-libs/libgpg-error: support cross-compile
Signed-off-by: Alon Bar-Lev <alonbl@gentoo.org> Package-Manager: Portage-2.3.49, Repoman-2.3.10
Repository mirror & CI · gentoo
Merge updates from master
Alon Bar-Lev · gentoo
dev-libs/libgpg-error: eapi bump
Package-Manager: Portage-2.3.49, Repoman-2.3.10 Signed-off-by: Alon Bar-Lev <alonbl@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Benda Xu · gentoo
Drop arm-linux keyword from tree.
"arm-linux" is considered deprecated, unmaintained and easily replaced by "arm". Closes: https://bugs.gentoo.org/664598 Reference: https://archives.gentoo.org/gentoo-dev/message/63bafa051cccd1eb3d2ade16823671fa
Repository mirror & CI · gentoo
Merge updates from master
Jeroen Roovers · gentoo
dev-libs/libgpg-error: Stable for HPPA too.
Package-Manager: Portage-2.3.43, Repoman-2.3.10 RepoMan-Options: --ignore-arches
Repository mirror & CI · gentoo
Merge updates from master
Mikle Kolyada · gentoo
dev-libs/libgpg-error: mark s390 stable
Package-Manager: Portage-2.3.40, Repoman-2.3.9
Repository mirror & CI · gentoo
Merge updates from master
Kristian Fiskerstrand · gentoo
dev-libs/libgpg-error: New upstream version 1.32
Package-Manager: Portage-2.3.40, Repoman-2.3.9
Repository mirror & CI · gentoo
Merge updates from master
Markus Meier · gentoo
dev-libs/libgpg-error: arm stable, bug #657596
Package-Manager: Portage-2.3.40, Repoman-2.3.9 RepoMan-Options: --include-arches="arm"
Repository mirror & CI · gentoo
Merge updates from master
Tobias Klausmann · gentoo
dev-libs/libgpg-error-1.29-r0: alpha stable
Gentoo-Bug: http://bugs.gentoo.org/657596
Repository mirror & CI · gentoo
Merge updates from master
Sergei Trofimovich · gentoo
dev-libs/libgpg-error: stable 1.29 for ppc64, bug #657596
Bug: https://bugs.gentoo.org/657596 Package-Manager: Portage-2.3.40, Repoman-2.3.9 RepoMan-Options: --include-arches="ppc64"
Repository mirror & CI · gentoo
Merge updates from master
Sergei Trofimovich · gentoo
dev-libs/libgpg-error: stable 1.29 for ppc, bug #657596
Bug: https://bugs.gentoo.org/657596 Package-Manager: Portage-2.3.40, Repoman-2.3.9 RepoMan-Options: --include-arches="ppc"
Repository mirror & CI · gentoo
Merge updates from master
Mart Raudsepp · gentoo
dev-libs/libgpg-error-1.29: arm64 stable (bug #657596)
Package-Manager: Portage-2.3.40, Repoman-2.3.9
Repository mirror & CI · gentoo
Merge updates from master
Rolf Eike Beer · gentoo
dev-libs/libgpg-error: stable 1.29 for sparc
Bug: https://bugs.gentoo.org/657596 Package-Manager: Portage-2.3.24, Repoman-2.3.6 RepoMan-Options: --include-arches="sparc"
Repository mirror & CI · gentoo
Merge updates from master
Thomas Deutschmann · gentoo
dev-libs/libgpg-error: x86 stable (bug #657596)
Package-Manager: Portage-2.3.40, Repoman-2.3.9
Repository mirror & CI · gentoo
Merge updates from master
Sergei Trofimovich · gentoo
dev-libs/libgpg-error: stable 1.29 for ia64, bug #657596
Bug: https://bugs.gentoo.org/657596 Package-Manager: Portage-2.3.40, Repoman-2.3.9 RepoMan-Options: --include-arches="ia64"
Repository mirror & CI · gentoo
Merge updates from master
Mikle Kolyada · gentoo
dev-libs/libgpg-error: amd64 stable wrt bug #657596
Package-Manager: Portage-2.3.40, Repoman-2.3.9
amynka@gentoo.org · gentoo
*/*: [QA] remove emul-linux-* blockers
Closes: https://github.com/gentoo/gentoo/pull/8074
Alon Bar-Lev · gentoo
dev-libs/libgpg-error: version bump
Package-Manager: Portage-2.3.24, Repoman-2.3.6
Michał Górny · gentoo
*/*: Remove sparc-fbsd keywords
Karel Kočí · gentoo
dev-libs/libgpg-error: fix build when BUILD_CC contains spaces
Filled compiler can be more than just compiler executable name. If 32bit abi is enable the -m32 is passed with it. Before this the -m32 was passed to configure script and it failed with error (because it clearly doesn't support -m32 switch). Bug: https://bugs.gentoo.org/643274
Mike Frysinger · gentoo
dev-libs/libgpg-error: mark 1.27-r1 m68k/s390/sh stable
Alon Bar-Lev · gentoo
dev-libs/libgpg-error: cleanup
Bug: 613234 Package-Manager: Portage-2.3.3, Repoman-2.3.1
Jeroen Roovers · gentoo
dev-libs/libgpg-error: Stable for HPPA (bug #613234).
Package-Manager: Portage-2.3.5, Repoman-2.3.2 RepoMan-Options: --ignore-arches
Alon Bar-Lev · gentoo
dev-libs/libgpg-error: use ltprune
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Agostino Sarubbo · gentoo
dev-libs/libgpg-error: x86 stable wrt bug #613234
Package-Manager: Portage-2.3.3, Repoman-2.3.1 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Michael Weber · gentoo
dev-libs/libgpg-error: arm arm64 stable (bug 613234).
Package-Manager: Portage-2.3.5, Repoman-2.3.2 RepoMan-Options: --include-arches="arm arm64 ppc ppc64"
Agostino Sarubbo · gentoo
dev-libs/libgpg-error: amd64 stable wrt bug #613234
Package-Manager: Portage-2.3.3, Repoman-2.3.1 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Matt Turner · gentoo
dev-libs/libgpg-error-1.27-r1: sparc stable, bug 613234
Matt Turner · gentoo
dev-libs/libgpg-error-1.27-r1: ppc64 stable, bug 613234
Matt Turner · gentoo
dev-libs/libgpg-error-1.27-r1: ppc stable, bug 613234
Matt Turner · gentoo
dev-libs/libgpg-error-1.27-r1: ia64 stable, bug 613234
Matt Turner · gentoo
dev-libs/libgpg-error: alpha stable, bug 613234
Kristian Fiskerstrand · gentoo
dev-libs/libgpg-error: Restore 1.26
Gentoo-Bug: 611440 Package-Manager: Portage-2.3.3, Repoman-2.3.1
Alon Bar-Lev · gentoo
dev-libs/libgpg-error: fix include file collision in multilib
Bug: 611440 Package-Manager: Portage-2.3.3, Repoman-2.3.1
Kristian Fiskerstrand · gentoo
dev-libs/libgpg-error: Cleanup old
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Kristian Fiskerstrand · gentoo
dev-libs/libgpg-error: New version 1.27
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Robin H. Johnson · gentoo
Drop $Id$ per council decision in bug #611234.
Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
Alon Bar-Lev · gentoo
dev-libs/libgpg-error: eapi bump
Package-Manager: portage-2.3.3
Fabian Groffen · gentoo
dev-libs/libgpg-error: dropped ~x64-freebsd ~x86-freebsd ~x86-interix
Package-Manager: portage-2.3.3
T. Malfatti · gentoo
media-libs/portaudio: Version bump
Alon Bar-Lev · gentoo
dev-libs/libgpg-error: cleanup
Bug: 590650 Package-Manager: portage-2.3.0
Agostino Sarubbo · gentoo
dev-libs/libgpg-error: sparc stable wrt bug #590650
Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="sparc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Agostino Sarubbo · gentoo
dev-libs/libgpg-error: ppc stable wrt bug #590650
Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="ppc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Kristian Fiskerstrand · gentoo
dev-libs/libgpg-error: New upstream version 1.26
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Thomas Deutschmann · gentoo
dev-libs/libgpg-error: x86 stable, bug #590650
Package-Manager: portage-2.3.2
Kristian Fiskerstrand · gentoo
dev-libs/libgpg-error: New upstream version
Package-Manager: portage-2.3.2
Mike Frysinger · gentoo
dev-libs/libgpg-error: mark arm64/m68k/s390/sh 1.24 stable
Markus Meier · gentoo
dev-libs/libgpg-error: arm stable, bug #590650
Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="arm"
Agostino Sarubbo · gentoo
dev-libs/libgpg-error: amd64 stable wrt bug #590650
Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Jeroen Roovers · gentoo
dev-libs/libgpg-error: Stable for HPPA PPC64 (bug #590650).
Package-Manager: portage-2.3.1 RepoMan-Options: --ignore-arches
Tobias Klausmann · gentoo
dev-libs/libgpg-error-1.24-r0: add alpha keyword
Gentoo-Bug: 590650
Markus Meier · gentoo
dev-libs/libgpg-error: arm stable, bug #586440
Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="arm"
Tobias Klausmann · gentoo
dev-libs/libgpg-error-1.22-r0: add alpha keyword
Gentoo-Bug: 586440
Jeroen Roovers · gentoo
dev-libs/libgpg-error: Stable for HPPA (bug #586440).
Package-Manager: portage-2.3.0 RepoMan-Options: --ignore-arches
Kristian Fiskerstrand · gentoo
dev-libs/libgpg-error: New upstream version 1.24
Package-Manager: portage-2.3.0
Mike Frysinger · gentoo
dev-libs/libgpg-error: mark 1.19 m68k/s390/sh stable
Kristian Fiskerstrand · gentoo
dev-libs/libgpg-error: Version bump to 1.22
New upstream release. Threads is mandator, removed the use flag. Fixes; Gentoo-Bug: 576850 Package-Manager: portage-2.3.0_rc1
Steev Klimaszewski · gentoo
dev-libs/libgpg-error: stable 1.19 for arm64
Package-Manager: portage-2.2.27
Manuel Rüger · gentoo
dev-libs/libgpg-error: Version bump
Package-Manager: portage-2.2.27
Agostino Sarubbo · gentoo
dev-libs/libgpg-error: ia64 stable wrt bug #552938
Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="ia64"
Tobias Klausmann · gentoo
dev-libs/libgpg-error: add alpha keyword
Gentoo-Bug: 552938 Package-Manager: portage-2.2.20.1
Alon Bar-Lev · gentoo
dev-libs/libgpg-error: version bump
Package-Manager: portage-2.2.20.1
Jeroen Roovers · gentoo
dev-libs/libgpg-error: Stable for HPPA (bug #552938).
Package-Manager: portage-2.2.20.1
Pacho Ramos · gentoo
dev-libs/libgpg-error: x86 stable, bug #552938
Package-Manager: portage-2.2.20.1
Pacho Ramos · gentoo
dev-libs/libgpg-error: sparc stable, bug #552938
Package-Manager: portage-2.2.20.1
Anthony G. Basile · gentoo
dev-libs/libgpg-error: stable on arm, bug #552938
Package-Manager: portage-2.2.20.1
Anthony G. Basile · gentoo
dev-libs/libgpg-error: stable on ppc and ppc64, bug #552938
Package-Manager: portage-2.2.20.1
Mikle Kolyada · gentoo
dev-libs/libgpg-error: amd64 stable wrt bug #552938
Package-Manager: portage-2.2.20.1
Robin H. Johnson · gentoo
proj/gentoo: Initial commit
This commit represents a new era for Gentoo: Storing the gentoo-x86 tree in Git, as converted from CVS. This commit is the start of the NEW history. Any historical data is intended to be grafted onto this point. Creation process: 1. Take final CVS checkout snapshot 2. Remove ALL ChangeLog* files 3. Transform all Manifests to thin 4. Remove empty Manifests 5. Convert all stale $Header$/$Id$ CVS keywords to non-expanded Git $Id$ 5.1. Do not touch files with -kb/-ko keyword flags. Signed-off-by: Robin H. Johnson <robbat2@gentoo.org> X-Thanks: Alec Warner <antarus@gentoo.org> - did the GSoC 2006 migration tests X-Thanks: Robin H. Johnson <robbat2@gentoo.org> - infra guy, herding this project X-Thanks: Nguyen Thai Ngoc Duy <pclouds@gentoo.org> - Former Gentoo developer, wrote Git features for the migration X-Thanks: Brian Harring <ferringb@gentoo.org> - wrote much python to improve cvs2svn X-Thanks: Rich Freeman <rich0@gentoo.org> - validation scripts X-Thanks: Patrick Lauer <patrick@gentoo.org> - Gentoo dev, running new 2014 work in migration X-Thanks: Michał Górny <mgorny@gentoo.org> - scripts, QA, nagging X-Thanks: All of other Gentoo developers - many ideas and lots of paint on the bikeshed