dev-ml / ppx_metaquot

Write OCaml AST fragment using OCaml syntax

Official package sites : https://github.com/janestreet/ppx_metaquot ·

v0.11.0 :: 0/0.11.0 :: gentoo

Modified
License
Apache-2.0
Keywords
~amd64 ~arm ~arm64 ~ppc ~ppc64 ~x86
USE flags
ocamlopt

General

ocamlopt
Enable ocamlopt support (ocaml native code compiler) -- Produces faster programs (Warning: you have to disable/enable it at a global scale)

dev-lang / ocaml : Programming language supporting functional, imperative & object-oriented styles

dev-ml / dune : A composable build system for OCaml

dev-ml / ppxlib : Base library and tools for ppx rewriters

dev-lang / ocaml : Programming language supporting functional, imperative & object-oriented styles

dev-ml / dune : A composable build system for OCaml

dev-ml / ppxlib : Base library and tools for ppx rewriters

749246
dev-ml/ppx_metaquot-0.11.0 : Error: jbuild files are no longer supported, please convert this file to a
Repository mirror & CI · gentoo
Merge updates from master
Alfredo Tupone · gentoo
dev-ml/ppx_metaquot: drop 0.9.0
Package-Manager: Portage-3.0.13, Repoman-3.0.2 Signed-off-by: Alfredo Tupone <tupone@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Sam James · gentoo
dev-ml/ppx_metaquot: ppc64 keyworded (bug #748576)
Package-Manager: Portage-3.0.8, Repoman-3.0.2 Signed-off-by: Sam James <sam@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Sam James · gentoo
dev-ml/ppx_metaquot: Keyword 0.11.0 ppc, #748576
Signed-off-by: Sam James <sam@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Sam James · gentoo
dev-ml/ppx_metaquot: Keyword 0.11.0 x86, #748936
Signed-off-by: Sam James <sam@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Mark Wright · gentoo
dev-ml/ppx_metaquot: Bump to 0.11.0
Co-Author: Alexis Ballier <aballier@gentoo.org> Package-Manager: Portage-3.0.8, Repoman-3.0.1 Signed-off-by: Mark Wright <gienah@gentoo.org>
Thomas Deutschmann · gentoo
dev-ml/ppx_metaquot: x86 keyworded (bug #627836)
Package-Manager: Portage-2.3.24, Repoman-2.3.6
Sergei Trofimovich · gentoo
dev-ml/ppx_metaquot: keyworded 0.9.0 for ppc, bug #627836
Package-Manager: Portage-2.3.8, Repoman-2.3.3 RepoMan-Options: --include-arches="ppc"
Alexis Ballier · gentoo
dev-ml/ppx_metaquot: convert to opam.eclass
Package-Manager: Portage-2.3.7, Repoman-2.3.3
Alexis Ballier · gentoo
dev-ml/ppx_metaquot: Force "upgrade" to latest ppx_core, bug #614922
Package-Manager: Portage-2.3.5, Repoman-2.3.2
Alexis Ballier · gentoo
dev-ml/ppx_metaquot: Initial import.
Package-Manager: Portage-2.3.5, Repoman-2.3.2