dev-perl / Crypt-OpenSSL-ECDSA

OpenSSL ECDSA (Elliptic Curve Digital Signature Algorithm) Perl extension

Official package sites : https://metacpan.org/release/Crypt-OpenSSL-ECDSA ·

v0.100.0 :: 0 :: gentoo

Modified
License
|| ( Artistic GPL-1+ )
Keywords
~amd64 ~x86

v0.80.0-r4 :: 0 :: gentoo

Modified
License
|| ( Artistic GPL-1+ )
Keywords
~amd64 ~x86

dev-lang / perl : Larry Wall's Practical Extraction and Report Language

dev-libs / openssl : Robust, full-featured Open Source Toolkit for the Transport Layer Security (TLS)

dev-lang / perl : Larry Wall's Practical Extraction and Report Language

dev-libs / openssl : Robust, full-featured Open Source Toolkit for the Transport Layer Security (TLS)

dev-perl / Crypt-OpenSSL-EC : Perl extension for OpenSSL EC (Elliptic Curves) library

737314
dev-perl/Crypt-OpenSSL-ECDSA-0.80.0-r3 fails to link with LLD because of /usr/lib in the link command line
Repository mirror & CI · gentoo
Merge updates from master
Ionen Wolkens · gentoo
dev-perl/Crypt-OpenSSL-ECDSA: use binding := for dev-libs/openssl
Needed for upcoming upgrade to OpenSSL 3.0.0 which has changed ABI. Acked-by: David Seifert <soap@gentoo.org> Signed-off-by: Ionen Wolkens <ionen@gentoo.org> Signed-off-by: Sam James <sam@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Andreas K. Hüttel · gentoo
dev-perl/Crypt-OpenSSL-ECDSA: Version bump 0.10
Package-Manager: Portage-3.0.18, Repoman-3.0.2 Signed-off-by: Andreas K. Hüttel <dilfridge@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Mikle Kolyada · gentoo
dev-perl/Crypt-OpenSSL-ECDSA: remove libressl support
Package-Manager: Portage-3.0.18, Repoman-3.0.2 Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Kent Fredric · gentoo
dev-perl/Crypt-OpenSSL-ECDSA: Cleanup old 0.80.0-r2
Package-Manager: Portage-2.3.103, Repoman-2.3.22 Signed-off-by: Kent Fredric <kentnl@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Kent Fredric · gentoo
dev-perl/Crypt-OpenSSL-ECDSA: -r bump for EAPI7 + Fixes
- EAPI7 - Ensure CFLAGS pass through to compiler in make Package-Manager: Portage-2.3.100, Repoman-2.3.22 Signed-off-by: Kent Fredric <kentnl@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Andreas K. Hüttel · gentoo
dev-perl/Crypt-OpenSSL-ECDSA: Remove old
Closes: https://bugs.gentoo.org/639968 Package-Manager: Portage-2.3.78, Repoman-2.3.17 Signed-off-by: Andreas K. Hüttel <dilfridge@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Andreas K. Hüttel · gentoo
dev-perl/Crypt-OpenSSL-ECDSA: Remove old
Package-Manager: Portage-2.3.77, Repoman-2.3.17 Signed-off-by: Andreas K. Hüttel <dilfridge@gentoo.org>
Andreas K. Hüttel · gentoo
dev-perl/Crypt-OpenSSL-ECDSA: Add updated patch from P Pisar
Package-Manager: Portage-2.3.77, Repoman-2.3.17 Signed-off-by: Andreas K. Hüttel <dilfridge@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Craig Andrews · gentoo
dev-perl/Crypt-OpenSSL-ECDSA: OpenSSL 1.1 support
Closes: https://bugs.gentoo.org/674238 Package-Manager: Portage-2.3.54, Repoman-2.3.12 Signed-off-by: Craig Andrews <candrews@gentoo.org>
Kent Fredric · gentoo
dev-perl/Crypt-OpenSSL-ECDSA: Add w/ version 0.80.0
Optional dependency of dev-perl/Net-DNS-SEC Package-Manager: Portage-2.3.14, Repoman-2.3.6