dev-php / snuffleupagus

A PHP module to drastically raise the cost of attacks against websites

Official package sites : https://snuffleupagus.readthedocs.io/index.html ·

v0.8.3 :: 0 :: gentoo

Modified
License
LGPL-3 PHP-3.01
Keywords
~amd64

php_targets

php8-0
Build against PHP 8.0
php8-1
Build against PHP 8.1

dev-lang / php : The PHP language runtime engine

dev-lang / php : The PHP language runtime engine

887767
dev-php/snuffleupagus-0.8.3 fails tests (DASH-SYSTEM)
889888
dev-php/snuffleupagus-0.8.3 - /.../sp_config.c: error: initializer element is not constant
Repository mirror & CI · gentoo
Merge updates from master
David Seifert · gentoo
*/*: remove USE=php_targets_php7-4
Closes: https://github.com/gentoo/gentoo/pull/32762 Signed-off-by: David Seifert <soap@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Brian Evans · gentoo
dev-php/snuffleupagus: Drop old
Signed-off-by: Brian Evans <grknight@gentoo.org>
Brian Evans · gentoo
dev-php/snuffleupagus: Version bump for 0.8.3
Includes fixes for dependencies as well Closes: https://bugs.gentoo.org/879899 Signed-off-by: Brian Evans <grknight@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Brian Evans · gentoo
dev-php/snuffleupagus: Revbump to fix QA warning and wrong locations
Signed-off-by: Brian Evans <grknight@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Brian Evans · gentoo
dev-php/snuffleupagus: New package
A security add on script in the spirit of suhosin with modern flexibility. Signed-off-by: Brian Evans <grknight@gentoo.org>