dev-python / ntlm-auth

Calculates NTLM Authentication codes

Official package sites : https://github.com/jborean93/ntlm-auth ·

v1.5.0 :: 0 :: gentoo

Modified
License
MIT
Keywords
~amd64 ~x86

python_targets

python3_6
Build with Python 3.6
python3_7
Build with Python 3.7
python3_8
Build with Python 3.8

dev-python / cryptography : Library providing cryptographic recipes and primitives

dev-python / six : Python 2 and 3 compatibility library

dev-lang / python : An interpreted, interactive, object-oriented programming language

dev-lang / python-exec : Python script wrapper

dev-python / cryptography : Library providing cryptographic recipes and primitives

dev-python / six : Python 2 and 3 compatibility library

dev-python / requests-credssp : HTTPS CredSSP authentication with the requests library

dev-python / requests-ntlm : HTTP NTLM authentication using the requests library

Repository mirror & CI · gentoo
Merge updates from master
Michał Górny · gentoo
dev-python/ntlm-auth: Remove redundant versions
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
dev-python/ntlm-auth: 1.5.0 bump
Package-Manager: Portage-2.3.101, Repoman-2.3.22 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
dev-python/ntlm-auth: works with python 3.8
Tested with net-analyzer/wapiti Package-Manager: Portage-2.3.99, Repoman-2.3.22 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
dev-python/ntlm-auth: drop old
Package-Manager: Portage-2.3.89, Repoman-2.3.20 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Michał Górny · gentoo
dev-python/ntlm-auth: Remove py2
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Michał Górny · gentoo
dev-python/ntlm-auth: Remove mistaken dep on ordereddict
This package needs ordereddict for Python < 2.7, not 2.7 itself. Signed-off-by: Michał Górny <mgorny@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Michał Górny · gentoo
*/*: Clean PYTHON_COMPAT of obsolete impls
Closes: https://github.com/gentoo/gentoo/pull/14246 Signed-off-by: Michał Górny <mgorny@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
dev-python/ntlm-auth: 1.4.0 bump
Package-Manager: Portage-2.3.72, Repoman-2.3.17 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Michał Górny · gentoo
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
dev-python/ntlm-auth: 1.3.0 bump
Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
dev-python/ntlm-auth: 1.2.0 bump
Package-Manager: Portage-2.3.43, Repoman-2.3.10
Bernard Cafarelli · gentoo
dev-python/ntlm-auth: license was changed with this release
Package-Manager: Portage-2.3.43, Repoman-2.3.10
Bernard Cafarelli · gentoo
dev-python/ntlm-auth: drop old
Package-Manager: Portage-2.3.43, Repoman-2.3.10
Bernard Cafarelli · gentoo
dev-python/ntlm-auth: 1.1.0 bump
Package-Manager: Portage-2.3.28, Repoman-2.3.9
Bernard Cafarelli · gentoo
dev-python/ntlm-auth: initial import
Dependency for dev-python/requests-ntlm Package-Manager: Portage-2.3.19, Repoman-2.3.6