dev-python / pyotherside

Asynchronous Python 3 Bindings for Qt 5

Official package sites : https://github.com/thp/pyotherside · https://thp.io/2011/pyotherside/ ·

v1.5.4 :: 0 :: gentoo

Modified
License
ISC
Keywords
~amd64

v1.5.3 :: 0 :: gentoo

Modified
License
ISC
Keywords
~amd64

python_single_target

python3_5
Build for Python 3.5 only
python3_6
Build for Python 3.6 only

python_targets

python3_5
Build with Python 3.5
python3_6
Build with Python 3.6

dev-lang / python : An interpreted, interactive, object-oriented programming language

dev-lang / python-exec : Python script wrapper

dev-qt / qtcore : Cross-platform application development framework

dev-qt / qtdeclarative : The QML and Quick modules for the Qt5 framework

dev-qt / qtgui : The GUI module and platform plugins for the Qt5 framework

dev-qt / qtsvg : SVG rendering library for the Qt5 framework

dev-lang / python : An interpreted, interactive, object-oriented programming language

dev-lang / python-exec : Python script wrapper

dev-qt / qtcore : Cross-platform application development framework

dev-qt / qtdeclarative : The QML and Quick modules for the Qt5 framework

dev-qt / qtgui : The GUI module and platform plugins for the Qt5 framework

dev-qt / qtsvg : SVG rendering library for the Qt5 framework

app-crypt / yubikey-manager-qt : Cross-platform application for configuring any YubiKey over all USB transports

Repository mirror & CI · gentoo
Merge updates from master
Göktürk Yüksek · gentoo
dev-python/pyotherside: fix missing PYTHON_REQUIRED_USE
Package-Manager: Portage-2.3.67, Repoman-2.3.12 Signed-off-by: Göktürk Yüksek <gokturk@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Michał Górny · gentoo
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Göktürk Yüksek · gentoo
dev-python/pyotherside: bump to 1.5.4
Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Göktürk Yüksek <gokturk@gentoo.org>
Michael Mair-Keimberger · gentoo
dev-python/pyotherside: use HTTPS
Michael Palimaka · gentoo
dev-python/pyotherside: remove 1.5.1
Package-Manager: Portage-2.3.14, Repoman-2.3.6
Manuel Rüger · gentoo
dev-python/pyotherside: Version bump to 1.5.3
Package-Manager: Portage-2.3.11, Repoman-2.3.3
Manuel Rüger · gentoo
dev-python/pyotherside: Initial version
Package-Manager: Portage-2.3.6, Repoman-2.3.2