dev-python / pysmi

Python Lex & Yacc

Official package sites : https://github.com/etingof/pysmi ·

v0.3.4 :: 0 :: gentoo

Modified
License
BSD
Keywords
~amd64 ~arm ~ia64 ~ppc ~sparc ~x86

v0.3.1 :: 0 :: gentoo

Modified
License
BSD
Keywords
~amd64 ~arm ~ia64 ~ppc ~sparc ~x86

v0.1.3 :: 0 :: gentoo

Modified
License
BSD
Keywords
amd64 ppc x86 ~arm ~ia64 ~sparc

python_targets

python2_7
Build with Python 2.7
python3_5
Build with Python 3.5
python3_6
Build with Python 3.6
python3_7
Build with Python 3.7

dev-lang / python : An interpreted, interactive, object-oriented programming language

dev-lang / python-exec : Python script wrapper

dev-python / ply : Python Lex-Yacc library

dev-lang / python : An interpreted, interactive, object-oriented programming language

dev-lang / python-exec : Python script wrapper

dev-python / ply : Python Lex-Yacc library

dev-python / pysnmp : Python SNMP library

Repository mirror & CI · gentoo
Merge updates from master
Tony Vroon · gentoo
dev-python/pysmi: Version bump to 0.3.4
This adds Python 3.7 support, the absence of which is holding up pysnmp work. Closes: https://bugs.gentoo.org/691548 Requested-By: Jeroen Roovers <jer@gentoo.org> Signed-Off-By: Tony Vroon <chainsaw@gentoo.org> Package-Manager: Portage-2.3.69, Repoman-2.3.16
Repository mirror & CI · gentoo
Merge updates from master
Michał Górny · gentoo
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Patrice Clement · gentoo
dev-python/pysmi: version bump.
Package-Manager: Portage-2.3.40, Repoman-2.3.9
Repository mirror & CI · gentoo
Merge updates from master
Sergei Trofimovich · gentoo
dev-python/pysmi: stable 0.1.3 for ppc, bug #659068
Bug: https://bugs.gentoo.org/659068 Package-Manager: Portage-2.3.40, Repoman-2.3.9 RepoMan-Options: --include-arches="ppc"
Repository mirror & CI · gentoo
Merge updates from master
Aaron Bauman · gentoo
dev-python/pysmi: amd64 stable
Package-Manager: Portage-2.3.40, Repoman-2.3.9
Repository mirror & CI · gentoo
Merge updates from master
Thomas Deutschmann · gentoo
dev-python/pysmi: x86 stable (bug #659068)
Package-Manager: Portage-2.3.40, Repoman-2.3.9
Jeroen Roovers · gentoo
dev-python/pysmi: Add python 3.6 support.
Package-Manager: Portage-2.3.19, Repoman-2.3.6
Sergei Trofimovich · gentoo
dev-python/pysmi: keyworded 0.1.3 for sparc, bug #626124 (thanks to Rolf Eike Beer)
Package-Manager: Portage-2.3.13, Repoman-2.3.4 RepoMan-Options: --include-arches="sparc"
Sergei Trofimovich · gentoo
dev-python/pysmi: keyworded 0.1.3 for ppc, bug #626124
Package-Manager: Portage-2.3.6, Repoman-2.3.3 RepoMan-Options: --include-arches="ppc"
Sergei Trofimovich · gentoo
dev-python/pysmi: ia64 keyworded, bug #626124
Package-Manager: Portage-2.3.6, Repoman-2.3.3 RepoMan-Options: --include-arches="ia64"
Tony Vroon · gentoo
dev-python/pysmi: Initial commit, ebuild by Russell Heilling in the LINX software team. Dependency of newer pysnmp.
Package-Manager: Portage-2.3.6, Repoman-2.3.1