dev-python / python-poppler-qt5

A python binding for libpoppler-qt5

Official package sites : https://github.com/wbsoft/python-poppler-qt5 ·

v0.24.2_p20170214 :: 0 :: gentoo

Modified
License
LGPL-2.1
Keywords
amd64 x86

python_targets

python2_7
Build with Python 2.7
python3_5
Build with Python 3.5
python3_6
Build with Python 3.6

app-text / poppler : PDF rendering library based on the xpdf-3.0 code base

dev-lang / python : An interpreted, interactive, object-oriented programming language

dev-lang / python-exec : Python script wrapper

dev-python / PyQt5 : Python bindings for the Qt framework

dev-python / sip : Python extension module generator for C and C++ libraries

app-text / poppler : PDF rendering library based on the xpdf-3.0 code base

dev-lang / python : An interpreted, interactive, object-oriented programming language

dev-lang / python-exec : Python script wrapper

dev-python / PyQt5 : Python bindings for the Qt framework

dev-python / sip : Python extension module generator for C and C++ libraries

app-text / krop : A tool to crop PDF files

media-sound / frescobaldi : A LilyPond sheet music text editor

Repository mirror & CI · gentoo
Merge updates from master
Michał Górny · gentoo
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Mikle Kolyada · gentoo
dev-python/python-poppler-qt5: amd64 stable wrt bug #671502
Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.51, Repoman-2.3.11 RepoMan-Options: --include-arches="amd64"
Repository mirror & CI · gentoo
Merge updates from master
Thomas Deutschmann · gentoo
dev-python/python-poppler-qt5: x86 stable (bug #671502)
Package-Manager: Portage-2.3.59, Repoman-2.3.12 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
Michael Palimaka · gentoo
dev-python/python-poppler-qt5: remove unnecessary := subslot operator on poppler
Per poppler's metadata.xml, the subslot reflects ABI compatibility of libpoppler.so only, not libpoppler-{glib,qt4,cpp}.so. Bug: https://bugs.gentoo.org/607908 Package-Manager: Portage-2.3.24, Repoman-2.3.6
Andreas Sturmlechner · gentoo
dev-python/python-poppler-qt5: New package
Thanks-to: N. Andrew Walsh <n.andrew.walsh@gmail.com> Thanks-to: Jouni Kosonen <jouni.kosonen@tukesoft.com> Closes: https://bugs.gentoo.org/609734 Package-Manager: Portage-2.3.19, Repoman-2.3.6