dev-python / requests-kerberos

A Kerberos authentication handler for python-requests

Official package sites : https://github.com/requests/requests-kerberos/ ·

v0.12.0 :: 0 :: gentoo

Modified
License
ISC
Keywords
~amd64 ~x86
USE flags
doc test

v0.11.0 :: 0 :: gentoo

Modified
License
ISC
Keywords
~amd64 ~x86
USE flags
doc

General

doc
Add extra documentation (API, Javadoc, etc). It is recommended to enable per package instead of globally
test
Enable dependencies and/or preparations necessary to run tests (usually controlled by FEATURES=test but can be toggled independently)

python_targets

python2_7
Build with Python 2.7
python3_5
Build with Python 3.5
python3_6
Build with Python 3.6

dev-lang / python : An interpreted, interactive, object-oriented programming language

dev-lang / python-exec : Python script wrapper

dev-python / mock : Rolling backport of unittest.mock for all Pythons

dev-python / setuptools : Collection of extensions to Distutils

dev-lang / python : An interpreted, interactive, object-oriented programming language

dev-lang / python-exec : Python script wrapper

dev-python / pykerberos : A high-level Python wrapper for Kerberos/GSSAPI operations

dev-python / requests : HTTP library for human beings

dev-python / jira : Python library for interacting with the JIRA REST API

dev-python / pywinrm : Windows Remote Management through Python

net-analyzer / nagstamon : systray monitor for displaying realtime status of several monitoring systems

net-analyzer / wapiti : Web-application vulnerability scanner

Repository mirror & CI · gentoo
Merge updates from master
Michał Górny · gentoo
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Tony Vroon · gentoo
dev-python/requests-kerberos: Version bump to 0.12.0
This changes from PyPi to GitHub as the test-suite is otherwise missing. With the activation of the test suite I can confidently state we were missing Python 2.7 support for no good reason. I need this with Python 2.7 for pywinrm (Ansible facing Windows hosts). Requested-By: Ararat Smutkochorn <ararat@linx.net> Acked-By: Michał Górny <mgorny@gentoo.org> Signed-Off-By: Tony Vroon <chainsaw@gentoo.org> Package-Manager: Portage-2.3.51, Repoman-2.3.11
Michael Mair-Keimberger · gentoo
update pypi HOMEPAGE to avoid redirection
Closes: https://github.com/gentoo/gentoo/pull/8080
Mike Gilbert · gentoo
Replace pypi.python.org with pypi.org in HOMEPAGE
Bug: https://bugs.gentoo.org/653540
Christian Ruppert · gentoo
dev-python/requests-kerberos: Initial import, Nagstamon-3.x dependency
Package-Manager: Portage-2.3.8, Repoman-2.3.3 RepoMan-Options: --force