dev-python / selectors34

Backport of the selectors module from Python 3.4

Official package sites : https://github.com/berkerpeksag/selectors34 ·

v1.2 :: 0 :: gentoo

Modified
License
PSF-2
Keywords
amd64 ppc x86 ~amd64-linux ~arm64 ~x86-linux

python_targets

pypy
Build with PyPy
python2_7
Build with Python 2.7

dev-lang / python : An interpreted, interactive, object-oriented programming language

dev-lang / python-exec : Python script wrapper

dev-python / setuptools : Collection of extensions to Distutils

virtual / pypy : A virtual for PyPy Python implementation

dev-lang / python : An interpreted, interactive, object-oriented programming language

dev-lang / python-exec : Python script wrapper

virtual / pypy : A virtual for PyPy Python implementation

dev-python / pyro : Distributed object middleware for Python (RPC)

Michał Górny · gentoo
dev-python/selectors34: Clean old up
Sergei Trofimovich · gentoo
dev-python/selectors34: stable 1.2 for ppc, bug #639114
Package-Manager: Portage-2.3.19, Repoman-2.3.6 RepoMan-Options: --include-arches="ppc"
Mike Gilbert · gentoo
dev-python/selectors34: 1.2 stable on amd64, bug 639114
Package-Manager: Portage-2.3.15, Repoman-2.3.6_p7
Thomas Deutschmann · gentoo
dev-python/selectors34: x86 stable (bug #639114)
Package-Manager: Portage-2.3.16, Repoman-2.3.6
Amadeusz Żołnowski · gentoo
dev-python/selectors34: Bump version
Package-Manager: Portage-2.3.8, Repoman-2.3.3
Alexis Ballier · gentoo
dev-python/selectors34: keyword ~arm64
Package-Manager: Portage-2.3.6, Repoman-2.3.2
Robin H. Johnson · gentoo
Drop $Id$ per council decision in bug #611234.
Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
T. Malfatti · gentoo
media-libs/portaudio: Version bump
Michał Górny · gentoo
global: Drop dead implementations from PYTHON_COMPAT
Patrice Clement · gentoo
dev-python/selectors34: keyword for ppc.
Gentoo-Bug: https://bugs.gentoo.org/594026 Package-Manager: portage-2.3.0
Amadeusz Żołnowski · gentoo
dev-python/selectors34: Add new package
It's required for new version of dev-python/pyro:4. Package-Manager: portage-2.3.0