dev-ruby / rantly

Ruby Imperative Random Data Generator and Quickcheck

Official package sites : https://github.com/rantly-rb/rantly ·

v2.0.0 :: 2 :: gentoo

Modified
License
MIT
Keywords
~amd64
USE flags
doc test

General

doc
Add extra documentation (API, Javadoc, etc). It is recommended to enable per package instead of globally
test
Enable dependencies and/or preparations necessary to run tests (usually controlled by FEATURES=test but can be toggled independently)

ruby_targets

ruby26
Build with MRI Ruby 2.6.x
ruby27
Build with MRI Ruby 2.7.x
ruby30
Build with MRI Ruby 3.0.x

dev-lang / ruby : An object-oriented scripting language

virtual / rubygems : Virtual ebuild for rubygems

dev-lang / ruby : An object-oriented scripting language

virtual / rubygems : Virtual ebuild for rubygems

Repository mirror & CI · gentoo
Merge updates from master
Hans de Graaff · gentoo
dev-ruby/rantly: add ruby30
Package-Manager: Portage-3.0.20, Repoman-3.0.3 Signed-off-by: Hans de Graaff <graaff@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Hans de Graaff · gentoo
dev-ruby/rantly: avoid simplecov dependency
Closes: https://bugs.gentoo.org/725430 Package-Manager: Portage-2.3.99, Repoman-2.3.22 Signed-off-by: Hans de Graaff <graaff@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Hans de Graaff · gentoo
dev-ruby/rantly: initial import of 2.0.0
Dependency for forthcoming dev-ruby/brotli Package-Manager: Portage-2.3.99, Repoman-2.3.22 Signed-off-by: Hans de Graaff <graaff@gentoo.org>