dev-util / japi-compliance-checker

Java API compliance checker

Official package sites : https://github.com/lvc/japi-compliance-checker ·

A tool for checking backward API/ABI compatibility of a Java library

v9999 :: 0 :: gentoo

Modified
License
LGPL-2.1

v2.4 :: 0 :: gentoo

Modified
License
LGPL-2.1
Keywords
amd64

dev-lang / perl : Larry Wall's Practical Extraction and Report Language

dev-lang / perl : Larry Wall's Practical Extraction and Report Language

virtual / jdk : Virtual for Java Development Kit (JDK)

Repository mirror & CI · gentoo
Merge updates from master
Agostino Sarubbo · gentoo
dev-util/japi-compliance-checker: amd64 stable wrt bug #701870
Package-Manager: Portage-2.3.79, Repoman-2.3.16 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Miroslav Šulc · gentoo
dev-util/japi-compliance-checker: new ebuild
Package-Manager: Portage-2.3.78, Repoman-2.3.17 Signed-off-by: Miroslav Šulc <fordfrog@gentoo.org>