dev-util / yuicompressor

JavaScript and CSS compressor

Official package sites : http://yui.github.io/yuicompressor/ ·

v2.4.8-r2 :: 0 :: gentoo

Modified
License
BSD
Keywords
~amd64 ~x86
USE flags
doc source

General

doc
Add extra documentation (API, Javadoc, etc). It is recommended to enable per package instead of globally
source
Zip the sources and install them

elibc

FreeBSD
ELIBC setting for systems that use the FreeBSD C library

app-arch / zip : Info ZIP (encryption support)

dev-java / jargs : Command-line argument parsing library in Java

dev-java / java-config : Java environment configuration query tool

virtual / jdk : Virtual for Java Development Kit (JDK)

app-arch / zip : Info ZIP (encryption support)

dev-java / jargs : Command-line argument parsing library in Java

dev-java / java-config : Java environment configuration query tool

virtual / jre : Virtual for Java Runtime Environment (JRE)

681520
dev-util/yuicompressor - Exception in thread "main" java.lang.reflect.InvocationTargetException
Robin H. Johnson · gentoo
Drop $Id$ per council decision in bug #611234.
Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
James Le Cuirot · gentoo
dev-util/yuicompressor: Fix several problems with 2.4.8-r1
2.4.8-r1 was a bit of a lemon. Rhino can't be unbundled because apart from the custom modifications, yuicompressor uses 1.7R2, which is substantially different to the 1.7.7 we have in the tree. This also restores the launcher script, fixes the version number, and adds the doc and source USE flags. Package-Manager: portage-2.2.27
Patrice Clement · gentoo
dev-util/yuicompressor: Unbundle jargs and rhino. Fixes bug 571812.
Thanks Tomáš Mózes <hydrapolic@gmail.com> for helping. Package-Manager: portage-2.2.26 Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
Patrice Clement · gentoo
dev-util/yuicompressor: Edit DEPEND and RDEPEND.
Package-Manager: portage-2.2.26 Signed-off-by: Patrice Clement <monsieurp@gentoo.org> Gentoo-Bug: 500656
Patrice Clement · gentoo
Merge remote-tracking branch 'github/pr/622'.
Tomas Mozes · gentoo
dev-util/yuicompressor: use sane source package name
Package-Manager: portage-2.2.26
Tomas Mozes · gentoo
dev-util/yuicompressor: adding package
Package-Manager: portage-2.2.26