media-plugins / gst-plugins-kate

Kate overlay codec suppport plugin for GStreamer

Official package sites : https://gstreamer.freedesktop.org/ ·

v1.12.3 :: 1.0 :: gentoo

Modified
License
GPL-2
Keywords
~amd64 ~x86

v1.10.5 :: 1.0 :: gentoo

Modified
License
GPL-2
Keywords
~amd64 ~x86

abi_mips

n32
64-bit (32-bit pointer) libraries
n64
64-bit libraries
o32
32-bit libraries

abi_ppc

32
32-bit (ppc) libraries
64
64-bit (ppc64) libraries

abi_s390

32
32-bit (s390) libraries
64
64-bit (s390x) libraries

abi_x86

32
32-bit (x86) libraries
64
64-bit (amd64) libraries
x32
x32 ABI libraries

dev-libs / glib : The GLib library of C routines

media-libs / gst-plugins-bad : Less plugins for GStreamer

media-libs / gstreamer : Open source multimedia framework

media-libs / libkate : Codec for karaoke and text encapsulation for Ogg

media-libs / libtiger : A rendering library for Kate streams using Pango and Cairo

sys-apps / sed : Super-useful stream editor

virtual / pkgconfig : Virtual for the pkg-config implementation

dev-libs / glib : The GLib library of C routines

media-libs / gst-plugins-bad : Less plugins for GStreamer

media-libs / gstreamer : Open source multimedia framework

media-libs / libkate : Codec for karaoke and text encapsulation for Ogg

media-libs / libtiger : A rendering library for Kate streams using Pango and Cairo

Mart Raudsepp · gentoo
media-plugins/gst-plugins-kate: remove old
Package-Manager: Portage-2.3.16, Repoman-2.3.6
Mart Raudsepp · gentoo
media-plugins/gst-plugins-kate: remove old
Package-Manager: Portage-2.3.6, Repoman-2.3.2
Mart Raudsepp · gentoo
media-plugins/gst-plugins-kate: bump to 1.12.3, no code changes compared to 1.12.2
Package-Manager: Portage-2.3.6, Repoman-2.3.2
Mart Raudsepp · gentoo
media-plugins/gst-plugins-kate: bump to 1.12.2, no code changes compared to 1.10.5
Package-Manager: Portage-2.3.6, Repoman-2.3.2
Mart Raudsepp · gentoo
media-libs/gst-plugins-bad and its splits: Remove old 1.8.3 and 1.10.4
Michał Górny · gentoo
media-plugins/gst-plugins-kate: Remove broken MULTILIB_COMPAT
Remove the MULTILIB_COMPAT restricting the build to x86-64. This made it impossible to install the package on 32-bit x86. The dependencies are now multilib-aware, so just enable multilib for the package completely.
Mart Raudsepp · gentoo
media-plugins/gst-plugins-kate: bump to 1.10.5, no code changes compared to 1.10.4
Package-Manager: Portage-2.3.5, Repoman-2.3.2
Robin H. Johnson · gentoo
Drop $Id$ per council decision in bug #611234.
Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
Mart Raudsepp · gentoo
media-plugins/gst-plugins-kate: bump to 1.10.4, no code changes compared to 1.10.3
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Mart Raudsepp · gentoo
media-plugins/gst-plugins-kate: bump to 1.10.3
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Gilles Dartiguelongue · gentoo
media-plugins/gst-plugins-kate: initial ebuild, bug #386897
Package-Manager: portage-2.3.0