net-libs / signon-ui

Online accounts signon UI

Official package sites : https://gitlab.com/accounts-sso/signon-ui ·

v0.15_p20231016 :: 0 :: gentoo (Masked by set 7089)

Modified
License
GPL-2 GPL-3
Keywords
~amd64
USE flags
qt6 test

v0.15_p20171022-r1 :: 0 :: gentoo

Modified
License
GPL-2 GPL-3
Keywords
amd64 arm64 ~x86
USE flags
test

General

qt6
Add support for the Qt 6 application and UI framework
test
Enable dependencies and/or preparations necessary to run tests (usually controlled by FEATURES=test but can be toggled independently)

dev-libs / glib : The GLib library of C routines

dev-qt / qtbase : Cross-platform application development framework

dev-qt / qtcore : Cross-platform application development framework

dev-qt / qtdbus : Qt5 module for inter-process communication over the D-Bus protocol

dev-qt / qtdeclarative : Qt Declarative (Quick 2)

dev-qt / qtgui : The GUI module and platform plugins for the Qt5 framework

dev-qt / qtnetwork : Network abstraction library for the Qt5 framework

dev-qt / qttest : Unit testing library for the Qt5 framework

dev-qt / qtwebengine : Library for rendering dynamic web content in Qt6 C++ and QML applications

dev-qt / qtwidgets : Set of components for creating classic desktop-style UIs for the Qt5 framework

net-libs / accounts-qt : Qt bindings for libaccounts-glib

net-libs / libproxy : Library for automatic proxy configuration management

net-libs / signond : Signon daemon for libaccounts-glib

x11-libs / libnotify : A library for sending desktop notifications

dev-libs / glib : The GLib library of C routines

dev-qt / qtbase : Cross-platform application development framework

dev-qt / qtcore : Cross-platform application development framework

dev-qt / qtdbus : Qt5 module for inter-process communication over the D-Bus protocol

dev-qt / qtdeclarative : Qt Declarative (Quick 2)

dev-qt / qtgui : The GUI module and platform plugins for the Qt5 framework

dev-qt / qtnetwork : Network abstraction library for the Qt5 framework

dev-qt / qtwebchannel : Qt WebChannel

dev-qt / qtwebengine : Library for rendering dynamic web content in Qt6 C++ and QML applications

dev-qt / qtwidgets : Set of components for creating classic desktop-style UIs for the Qt5 framework

net-libs / accounts-qt : Qt bindings for libaccounts-glib

net-libs / libproxy : Library for automatic proxy configuration management

net-libs / signond : Signon daemon for libaccounts-glib

x11-libs / libnotify : A library for sending desktop notifications

kde-apps / kaccounts-providers : KDE accounts providers


7089
Andreas Sturmlechner
KDE Plasma 6.0.4, Gear 24.02.2 and Frameworks 6.1.0 mask Don't do anything unless you're intentionally moving to Plasma 6, which is masked still for a reason. If you get this message just from conflicts where you're not trying to do that, please cleanup stale entries in /etc/portage and your world file. Plasma 6 replaces 5. For conflict resolution between KF5- and KF6-packages: - put '-kf6compat' into /etc/portage/profile/use.mask - enable USE=kf6compat globally - if you have the following packages installed, put the following into /etc/portage/package.use in order to avoid conflicts: dev-util/kdevelop:5 -gdbui -plasma If you encounter ... - build-time/packaging bugs: - file a bug after making sure none exists yet for your issue - runtime bugs: https://community.kde.org/Plasma/Plasma_6#How_to_use/test_it - work with upstream and help test patches using /etc/portage/patches
  • =kde-apps/kio-extras-23.08.5-r100
  • =kde-apps/libkgapi-23.08.5-r100
  • =kde-misc/kio-gdrive-23.08.5-r1
  • =kde-plasma/print-manager-23.08.5-r100
  • =media-libs/kquickimageeditor-0.3.0-r100
  • =net-libs/signond-8.61-r100
  • =net-misc/smb4k-3.2.5-r2
  • >=sys-libs/snapd-glib-1.64-r100
  • ~app-accessibility/kontrast-24.02.2
  • ~app-cdr/dolphin-plugins-mountiso-24.02.2
  • ~app-cdr/isoimagewriter-24.02.2
  • ~app-crypt/keysmith-24.02.2
  • ~app-editors/kile-2.9.94
  • ~app-office/merkuro-24.02.2
  • ~dev-db/futuresql-0.1.1
  • ~dev-libs/appstream-1.0.2
  • ~dev-libs/kdiagram-3.0.1
  • ~dev-libs/kirigami-addons-1.1.0
  • ~dev-libs/kopeninghours-24.02.2
  • ~dev-libs/kosmindoormap-24.02.2
  • ~dev-libs/kpublictransport-24.02.2
  • ~dev-libs/ktextaddons-1.5.4
  • ~dev-libs/kweathercore-0.8.0
  • ~games-puzzle/skladnik-0.5.2
  • ~gui-apps/xwaylandvideobridge-0.4.0
  • ~kde-apps/akonadi-24.02.2
  • ~kde-apps/akonadi-calendar-24.02.2
  • ~kde-apps/akonadi-contacts-24.02.2
  • ~kde-apps/akonadi-import-wizard-24.02.2
  • ~kde-apps/akonadi-mime-24.02.2
  • ~kde-apps/akonadi-notes-24.02.2
  • ~kde-apps/akonadi-search-24.02.2
  • ~kde-apps/akonadiconsole-24.02.2
  • ~kde-apps/akregator-24.02.2
  • ~kde-apps/analitza-24.02.2
  • ~kde-apps/ark-24.02.2
  • ~kde-apps/audiocd-kio-24.02.2
  • ~kde-apps/baloo-widgets-24.02.2
  • ~kde-apps/blinken-24.02.2
  • ~kde-apps/bomber-24.02.2
  • ~kde-apps/bovo-24.02.2
  • ~kde-apps/calendarjanitor-24.02.2
  • ~kde-apps/calendarsupport-24.02.2
  • ~kde-apps/dolphin-24.02.2
  • ~kde-apps/dolphin-plugins-dropbox-24.02.2
  • ~kde-apps/dolphin-plugins-git-24.02.2
  • ~kde-apps/dolphin-plugins-mercurial-24.02.2
  • ~kde-apps/dolphin-plugins-subversion-24.02.2
  • ~kde-apps/dragon-24.02.2
  • ~kde-apps/eventviews-24.02.2
  • ~kde-apps/ffmpegthumbs-24.02.2
  • ~kde-apps/filelight-24.02.2
  • ~kde-apps/granatier-24.02.2
  • ~kde-apps/grantlee-editor-24.02.2
  • ~kde-apps/grantleetheme-24.02.2
  • ~kde-apps/gwenview-24.02.2
  • ~kde-apps/incidenceeditor-24.02.2
  • ~kde-apps/juk-24.02.2
  • ~kde-apps/kaccounts-integration-24.02.2
  • ~kde-apps/kaccounts-providers-24.02.2
  • ~kde-apps/kaddressbook-24.02.2
  • ~kde-apps/kajongg-24.02.2
  • ~kde-apps/kalarm-24.02.2
  • ~kde-apps/kalgebra-24.02.2
  • ~kde-apps/kamera-24.02.2
  • ~kde-apps/kanagram-24.02.2
  • ~kde-apps/kapman-24.02.2
  • ~kde-apps/kapptemplate-24.02.2
  • ~kde-apps/kate-24.02.2
  • ~kde-apps/kate-addons-24.02.2
  • ~kde-apps/kate-lib-24.02.2
  • ~kde-apps/katomic-24.02.2
  • ~kde-apps/kbackup-24.02.2
  • ~kde-apps/kblackbox-24.02.2
  • ~kde-apps/kblocks-24.02.2
  • ~kde-apps/kbounce-24.02.2
  • ~kde-apps/kbreakout-24.02.2
  • ~kde-apps/kbruch-24.02.2
  • ~kde-apps/kcachegrind-24.02.2
  • ~kde-apps/kcalc-24.02.2
  • ~kde-apps/kcalutils-24.02.2
  • ~kde-apps/kcharselect-24.02.2
  • ~kde-apps/kcolorchooser-24.02.2
  • ~kde-apps/kcron-24.02.2
  • ~kde-apps/kde-apps-meta-24.02.2
  • ~kde-apps/kde-dev-utils-24.02.2
  • ~kde-apps/kdeaccessibility-meta-24.02.2
  • ~kde-apps/kdeadmin-meta-24.02.2
  • ~kde-apps/kdebugsettings-24.02.2
  • ~kde-apps/kdecore-meta-24.02.2
  • ~kde-apps/kdeedu-meta-24.02.2
  • ~kde-apps/kdegames-meta-24.02.2
  • ~kde-apps/kdegraphics-meta-24.02.2
  • ~kde-apps/kdegraphics-mobipocket-24.02.2
  • ~kde-apps/kdemultimedia-meta-24.02.2
  • ~kde-apps/kdenetwork-filesharing-24.02.2
  • ~kde-apps/kdenetwork-meta-24.02.2
  • ~kde-apps/kdenlive-24.02.2
  • ~kde-apps/kdepim-addons-24.02.2
  • ~kde-apps/kdepim-meta-24.02.2
  • ~kde-apps/kdepim-runtime-24.02.2
  • ~kde-apps/kdesdk-meta-24.02.2
  • ~kde-apps/kdeutils-meta-24.02.2
  • ~kde-apps/kdf-24.02.2
  • ~kde-apps/kdialog-24.02.2
  • ~kde-apps/kdiamond-24.02.2
  • ~kde-apps/keditbookmarks-24.02.2
  • ~kde-apps/kfind-24.02.2
  • ~kde-apps/kfourinline-24.02.2
  • ~kde-apps/kgeography-24.02.2
  • ~kde-apps/kget-24.02.2
  • ~kde-apps/kgoldrunner-24.02.2
  • ~kde-apps/kgpg-24.02.2
  • ~kde-apps/khangman-24.02.2
  • ~kde-apps/khelpcenter-24.02.2
  • ~kde-apps/kidentitymanagement-24.02.2
  • ~kde-apps/kigo-24.02.2
  • ~kde-apps/killbots-24.02.2
  • ~kde-apps/kimap-24.02.2
  • ~kde-apps/kio-extras-24.02.2
  • ~kde-apps/kiriki-24.02.2
  • ~kde-apps/kiten-24.02.2
  • ~kde-apps/kitinerary-24.02.2
  • ~kde-apps/kjumpingcube-24.02.2
  • ~kde-apps/kldap-24.02.2
  • ~kde-apps/kleopatra-24.02.2
  • ~kde-apps/klettres-24.02.2
  • ~kde-apps/klickety-24.02.2
  • ~kde-apps/klines-24.02.2
  • ~kde-apps/kmag-24.02.2
  • ~kde-apps/kmahjongg-24.02.2
  • ~kde-apps/kmail-24.02.2
  • ~kde-apps/kmail-account-wizard-24.02.2
  • ~kde-apps/kmailtransport-24.02.2
  • ~kde-apps/kmbox-24.02.2
  • ~kde-apps/kmime-24.02.2
  • ~kde-apps/kmines-24.02.2
  • ~kde-apps/kmousetool-24.02.2
  • ~kde-apps/kmouth-24.02.2
  • ~kde-apps/knavalbattle-24.02.2
  • ~kde-apps/knetwalk-24.02.2
  • ~kde-apps/knights-24.02.2
  • ~kde-apps/knotes-24.02.2
  • ~kde-apps/kolf-24.02.2
  • ~kde-apps/kollision-24.02.2
  • ~kde-apps/konqueror-24.02.2
  • ~kde-apps/konquest-24.02.2
  • ~kde-apps/konsole-24.02.2
  • ~kde-apps/konsolekalendar-24.02.2
  • ~kde-apps/kontact-24.02.2
  • ~kde-apps/kontactinterface-24.02.2
  • ~kde-apps/korganizer-24.02.2
  • ~kde-apps/kpat-24.02.2
  • ~kde-apps/kpimtextedit-24.02.2
  • ~kde-apps/kpkpass-24.02.2
  • ~kde-apps/kreversi-24.02.2
  • ~kde-apps/krfb-24.02.2
  • ~kde-apps/kruler-24.02.2
  • ~kde-apps/kshisen-24.02.2
  • ~kde-apps/ksirk-24.02.2
  • ~kde-apps/ksmtp-24.02.2
  • ~kde-apps/ksnakeduel-24.02.2
  • ~kde-apps/kspaceduel-24.02.2
  • ~kde-apps/ksquares-24.02.2
  • ~kde-apps/ksudoku-24.02.2
  • ~kde-apps/ksystemlog-24.02.2
  • ~kde-apps/kteatime-24.02.2
  • ~kde-apps/ktimer-24.02.2
  • ~kde-apps/ktuberling-24.02.2
  • ~kde-apps/kturtle-24.02.2
  • ~kde-apps/kubrick-24.02.2
  • ~kde-apps/kwalletmanager-24.02.2
  • ~kde-apps/kwordquiz-24.02.2
  • ~kde-apps/kwrite-24.02.2
  • ~kde-apps/libgravatar-24.02.2
  • ~kde-apps/libkcddb-24.02.2
  • ~kde-apps/libkcompactdisc-24.02.2
  • ~kde-apps/libkdcraw-24.02.2
  • ~kde-apps/libkdegames-24.02.2
  • ~kde-apps/libkdepim-24.02.2
  • ~kde-apps/libkeduvocdocument-24.02.2
  • ~kde-apps/libkexiv2-24.02.2
  • ~kde-apps/libkgapi-24.02.2
  • ~kde-apps/libkleo-24.02.2
  • ~kde-apps/libkmahjongg-24.02.2
  • ~kde-apps/libksieve-24.02.2
  • ~kde-apps/libktnef-24.02.2
  • ~kde-apps/lskat-24.02.2
  • ~kde-apps/mailcommon-24.02.2
  • ~kde-apps/mailimporter-24.02.2
  • ~kde-apps/mbox-importer-24.02.2
  • ~kde-apps/messagelib-24.02.2
  • ~kde-apps/mimetreeparser-24.02.2
  • ~kde-apps/okular-24.02.2
  • ~kde-apps/palapeli-24.02.2
  • ~kde-apps/parley-24.02.2
  • ~kde-apps/picmi-24.02.2
  • ~kde-apps/pim-data-exporter-24.02.2
  • ~kde-apps/pim-sieve-editor-24.02.2
  • ~kde-apps/pimcommon-24.02.2
  • ~kde-apps/signon-kwallet-extension-24.02.2
  • ~kde-apps/spectacle-24.02.2
  • ~kde-apps/svgpart-24.02.2
  • ~kde-apps/sweeper-24.02.2
  • ~kde-apps/thumbnailers-24.02.2
  • ~kde-apps/yakuake-24.02.2
  • ~kde-frameworks/attica-6.1.0
  • ~kde-frameworks/baloo-6.1.0
  • ~kde-frameworks/bluez-qt-6.1.0
  • ~kde-frameworks/breeze-icons-6.1.0
  • ~kde-frameworks/extra-cmake-modules-6.1.0
  • ~kde-frameworks/frameworkintegration-6.1.0
  • ~kde-frameworks/karchive-6.1.0
  • ~kde-frameworks/kauth-6.1.0
  • ~kde-frameworks/kbookmarks-6.1.0
  • ~kde-frameworks/kcalendarcore-6.1.0
  • ~kde-frameworks/kcmutils-6.1.0
  • ~kde-frameworks/kcodecs-6.1.0
  • ~kde-frameworks/kcolorscheme-6.1.0
  • ~kde-frameworks/kcompletion-6.1.0
  • ~kde-frameworks/kconfig-6.1.0
  • ~kde-frameworks/kconfigwidgets-6.1.0
  • ~kde-frameworks/kcontacts-6.1.0
  • ~kde-frameworks/kcoreaddons-6.1.0
  • ~kde-frameworks/kcrash-6.1.0
  • ~kde-frameworks/kdav-6.1.0
  • ~kde-frameworks/kdbusaddons-6.1.0
  • ~kde-frameworks/kdeclarative-6.1.0
  • ~kde-frameworks/kded-6.1.0
  • ~kde-frameworks/kdesu-6.1.0
  • ~kde-frameworks/kdnssd-6.1.0
  • ~kde-frameworks/kdoctools-6.1.0
  • ~kde-frameworks/kfilemetadata-6.1.0
  • ~kde-frameworks/kglobalaccel-6.1.0
  • ~kde-frameworks/kguiaddons-6.1.0
  • ~kde-frameworks/kholidays-6.1.0
  • ~kde-frameworks/ki18n-6.1.0
  • ~kde-frameworks/kiconthemes-6.1.0
  • ~kde-frameworks/kidletime-6.1.0
  • ~kde-frameworks/kimageformats-6.1.0
  • ~kde-frameworks/kio-6.1.0
  • ~kde-frameworks/kirigami-6.1.0
  • ~kde-frameworks/kitemmodels-6.1.0
  • ~kde-frameworks/kitemviews-6.1.0
  • ~kde-frameworks/kjobwidgets-6.1.0
  • ~kde-frameworks/knewstuff-6.1.0
  • ~kde-frameworks/knotifications-6.1.0
  • ~kde-frameworks/knotifyconfig-6.1.0
  • ~kde-frameworks/kpackage-6.1.0
  • ~kde-frameworks/kparts-6.1.0
  • ~kde-frameworks/kpeople-6.1.0
  • ~kde-frameworks/kplotting-6.1.0
  • ~kde-frameworks/kpty-6.1.0
  • ~kde-frameworks/kquickcharts-6.1.0
  • ~kde-frameworks/krunner-6.1.0
  • ~kde-frameworks/kservice-6.1.0
  • ~kde-frameworks/kstatusnotifieritem-6.1.0
  • ~kde-frameworks/ksvg-6.1.0
  • ~kde-frameworks/ktexteditor-6.1.0
  • ~kde-frameworks/ktexttemplate-6.1.0
  • ~kde-frameworks/ktextwidgets-6.1.0
  • ~kde-frameworks/kunitconversion-6.1.0
  • ~kde-frameworks/kuserfeedback-6.1.0
  • ~kde-frameworks/kwallet-6.1.0
  • ~kde-frameworks/kwidgetsaddons-6.1.0
  • ~kde-frameworks/kwindowsystem-6.1.0
  • ~kde-frameworks/kxmlgui-6.1.0
  • ~kde-frameworks/modemmanager-qt-6.1.0
  • ~kde-frameworks/networkmanager-qt-6.1.0
  • ~kde-frameworks/oxygen-icons-6.0.0
  • ~kde-frameworks/prison-6.1.0
  • ~kde-frameworks/purpose-6.1.0
  • ~kde-frameworks/qqc2-desktop-style-6.1.0
  • ~kde-frameworks/solid-6.1.1
  • ~kde-frameworks/sonnet-6.1.0
  • ~kde-frameworks/syndication-6.1.0
  • ~kde-frameworks/syntax-highlighting-6.1.0
  • ~kde-frameworks/threadweaver-6.1.0
  • ~kde-misc/colord-kde-24.02.2
  • ~kde-misc/kclock-24.02.2
  • ~kde-misc/kdeconnect-24.02.2
  • ~kde-misc/kio-fuse-5.1.0
  • ~kde-misc/kio-gdrive-24.02.2
  • ~kde-misc/kweather-24.02.2
  • ~kde-misc/markdownpart-24.02.2
  • ~kde-misc/plasma-pass-1.2.2
  • ~kde-misc/zanshin-24.02.2
  • ~kde-plasma/bluedevil-6.0.4
  • ~kde-plasma/breeze-6.0.4
  • ~kde-plasma/breeze-grub-6.0.4
  • ~kde-plasma/breeze-gtk-6.0.4.1
  • ~kde-plasma/breeze-plymouth-6.0.4.1
  • ~kde-plasma/discover-6.0.4
  • ~kde-plasma/drkonqi-6.0.4
  • ~kde-plasma/flatpak-kcm-6.0.4
  • ~kde-plasma/kactivitymanagerd-6.0.4
  • ~kde-plasma/kde-cli-tools-6.0.4
  • ~kde-plasma/kde-gtk-config-6.0.4
  • ~kde-plasma/kdecoration-6.0.4
  • ~kde-plasma/kdeplasma-addons-6.0.4
  • ~kde-plasma/kgamma-6.0.4
  • ~kde-plasma/kglobalacceld-6.0.4
  • ~kde-plasma/kinfocenter-6.0.4
  • ~kde-plasma/kmenuedit-6.0.4
  • ~kde-plasma/kpipewire-6.0.4
  • ~kde-plasma/kscreen-6.0.4
  • ~kde-plasma/kscreenlocker-6.0.4
  • ~kde-plasma/ksshaskpass-6.0.4
  • ~kde-plasma/ksystemstats-6.0.4
  • ~kde-plasma/kwallet-pam-6.0.4
  • ~kde-plasma/kwayland-6.0.4
  • ~kde-plasma/kwayland-integration-6.0.4
  • ~kde-plasma/kwin-6.0.4
  • ~kde-plasma/kwrited-6.0.4
  • ~kde-plasma/layer-shell-qt-6.0.4
  • ~kde-plasma/libkscreen-6.0.4
  • ~kde-plasma/libksysguard-6.0.4
  • ~kde-plasma/libplasma-6.0.4
  • ~kde-plasma/milou-6.0.4
  • ~kde-plasma/ocean-sound-theme-6.0.4
  • ~kde-plasma/oxygen-6.0.4
  • ~kde-plasma/oxygen-sounds-6.0.4
  • ~kde-plasma/plasma-activities-6.0.4
  • ~kde-plasma/plasma-activities-stats-6.0.4
  • ~kde-plasma/plasma-browser-integration-6.0.4
  • ~kde-plasma/plasma-desktop-6.0.4
  • ~kde-plasma/plasma-disks-6.0.4
  • ~kde-plasma/plasma-firewall-6.0.4
  • ~kde-plasma/plasma-integration-6.0.4
  • ~kde-plasma/plasma-meta-6.0.4
  • ~kde-plasma/plasma-nm-6.0.4
  • ~kde-plasma/plasma-pa-6.0.4
  • ~kde-plasma/plasma-sdk-6.0.4
  • ~kde-plasma/plasma-systemmonitor-6.0.4
  • ~kde-plasma/plasma-thunderbolt-6.0.4
  • ~kde-plasma/plasma-vault-6.0.4
  • ~kde-plasma/plasma-welcome-6.0.4
  • ~kde-plasma/plasma-workspace-6.0.4
  • ~kde-plasma/plasma-workspace-wallpapers-6.0.4
  • ~kde-plasma/plasma5support-6.0.4
  • ~kde-plasma/plymouth-kcm-6.0.4
  • ~kde-plasma/polkit-kde-agent-6.0.4
  • ~kde-plasma/powerdevil-6.0.4
  • ~kde-plasma/print-manager-6.0.4
  • ~kde-plasma/qqc2-breeze-style-6.0.4
  • ~kde-plasma/sddm-kcm-6.0.4
  • ~kde-plasma/systemsettings-6.0.4
  • ~kde-plasma/wacomtablet-6.0.4
  • ~kde-plasma/xdg-desktop-portal-kde-6.0.4
  • ~media-gfx/skanpage-24.02.2
  • ~media-libs/ksanecore-24.02.2
  • ~media-libs/libqaccessibilityclient-0.6.0
  • ~media-libs/mpvqt-1.0.0
  • ~media-libs/phonon-4.12.0
  • ~media-libs/phonon-vlc-0.12.0
  • ~media-libs/pulseaudio-qt-1.4.0
  • ~media-sound/elisa-24.02.2
  • ~media-sound/kasts-24.02.2
  • ~media-sound/krecorder-24.02.2
  • ~net-im/neochat-24.02.2
  • ~net-im/tokodon-24.02.2
  • ~net-irc/konversation-24.02.2
  • ~net-libs/accounts-qml-0.7_p20231028
  • ~net-libs/accounts-qt-1.17
  • ~net-libs/kdsoap-2.2.0
  • ~net-libs/kdsoap-ws-discovery-client-0.4.0
  • ~net-libs/libktorrent-24.02.2
  • ~net-libs/signon-oauth2-0.25_p20210102
  • ~net-libs/signon-ui-0.15_p20231016
  • ~net-misc/kio-zeroconf-24.02.2
  • ~net-news/alligator-24.02.2
  • ~net-p2p/ktorrent-24.02.2
  • ~sys-auth/polkit-qt-0.200.0
  • ~sys-block/partitionmanager-24.02.2
  • ~sys-libs/kpmcore-24.02.2
  • ~www-client/falkon-24.02.2
Repository mirror & CI · gentoo
Merge updates from master
Andreas Sturmlechner · gentoo
net-libs/signon-ui: unkeyword 0.15_p20171022-r1 for ~ppc64
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Andreas Sturmlechner · gentoo
net-libs/signon-ui: unkeyword 0.15_p20231016 for ~arm64, ~ppc64, ~x86
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Sam James · gentoo
net-libs/signon-ui: fix minimum versions for accounts stack w/ Qt 6
Signed-off-by: Sam James <sam@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Sam James · gentoo
net-libs/signon-ui: add 0.15_p20231016 (with Qt 6 support)
Signed-off-by: Sam James <sam@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Sam James · gentoo
net-libs/signon-ui: use -j1 for build
Not spending time on qmake nonsense, sorry. Closes: https://bugs.gentoo.org/579700 Signed-off-by: Sam James <sam@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Andreas Sturmlechner · gentoo
net-libs/signon-ui: destabilize 0.15_p20171022-r1 for ~x86
Bug: https://bugs.gentoo.org/893234 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Repository mirror & CI · gentoo
Merge updates from master
Andreas Sturmlechner · gentoo
net-libs/signon-ui: Drop 0.15_p20171022 (r0)
Package-Manager: Portage-3.0.14, Repoman-3.0.2 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Sam James · gentoo
net-libs/signon-ui: Stabilize 0.15_p20171022-r1 arm64, #768966
Signed-off-by: Sam James <sam@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Sam James · gentoo
net-libs/signon-ui: Stabilize 0.15_p20171022-r1 amd64, #768966
Signed-off-by: Sam James <sam@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Sam James · gentoo
net-libs/signon-ui: Stabilize 0.15_p20171022-r1 x86, #768966
Signed-off-by: Sam James <sam@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Georgy Yakovlev · gentoo
net-libs/signon-ui: add ~ppc64 keyword, bug #748507
Package-Manager: Portage-3.0.9, Repoman-3.0.2 Signed-off-by: Georgy Yakovlev <gyakovlev@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Andreas Sturmlechner · gentoo
net-libs/signon-ui: Don't use -fno-rtti, replace sed with patch
Package-Manager: Portage-3.0.8, Repoman-3.0.2 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Aaron Bauman · gentoo
net-libs/signon-ui: arm64 stable
Signed-off-by: Aaron Bauman <bman@gentoo.org> Package-Manager: Portage-2.3.69, Repoman-2.3.16 RepoMan-Options: --include-arches="arm64"
Repository mirror & CI · gentoo
Merge updates from master
Roy Bamford · gentoo
net-libs/signon-ui: added ~arm64
Package-Manager: Portage-2.3.60, Repoman-2.3.12 Signed-off-by: Roy Bamford <neddyseagoon@gentoo.org> Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Repository mirror & CI · gentoo
Merge updates from master
Andreas Sturmlechner · gentoo
net-libs/signon-ui: Drop 0.15-r1
Package-Manager: Portage-2.3.58, Repoman-2.3.12 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Thomas Deutschmann · gentoo
net-libs/signon-ui: x86 stable (bug #674976)
Package-Manager: Portage-2.3.56, Repoman-2.3.12 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Mikle Kolyada · gentoo
net-libs/signon-ui: amd64 stable wrt bug #674976
Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.51, Repoman-2.3.11
Repository mirror & CI · gentoo
Merge updates from master
Andreas Sturmlechner · gentoo
net-libs/signon-ui: 0.15_p20171022 snapshot bump
Using upstream webengine branch +opensuse patches. See also: https://build.opensuse.org/package/show/KDE:Applications/signon-ui Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Andreas Sturmlechner · gentoo
net-libs/signon-ui: Drop old
Package-Manager: Portage-2.3.20, Repoman-2.3.6
Andreas Sturmlechner · gentoo
net-libs/signon-ui: EAPI 6, fix src_prepare
Package-Manager: Portage-2.3.20, Repoman-2.3.6
Robin H. Johnson · gentoo
Drop $Id$ per council decision in bug #611234.
Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
Michael Palimaka · gentoo
net-libs/signon-ui: add missing USE dependency
Gentoo-bug: 588260 Package-Manager: portage-2.3.0
Michael Palimaka · gentoo
net-libs/signon-ui: amd64/x86 stable
Gentoo-bug: 590488 Package-Manager: portage-2.3.0
Michael Palimaka · gentoo
net-libs/signon-ui: improve net-libs/libproxy blocker
Newer versions of net-libs/libproxy do not link against kdelibs4 so do not risk a runtime symbol collision. Package-Manager: portage-2.3.0
Johannes Huber · gentoo
net-libs/signon-ui: New package
Needed for KDEs Telepathy client based on KF5. Initial ebuild by Karol Herbst <git@karolherbst.de>. Improvements by Michael Palimaka <kensington@gentoo.org>. Package-Manager: portage-2.2.20.1