net-voip / sipvicious

SIPVicious is a SIP security package

Official package sites : https://github.com/EnableSecurity/sipvicious/wiki ·

v0.3.3 :: 0 :: gentoo

Modified
License
GPL-3+
Keywords
~amd64 ~x86

v0.3.0 :: 0 :: gentoo

Modified
License
GPL-3+
Keywords
~amd64 ~x86

python_single_target

python3_8
Build for Python 3.8 only
python3_9
Build for Python 3.9 only

dev-lang / python : An interpreted, interactive, object-oriented programming language

dev-lang / python-exec : Python script wrapper

dev-python / dnspython : DNS toolkit for Python

dev-python / reportlab : Tools for generating printable PDF documents from any data source

dev-python / setuptools : Collection of extensions to Distutils

Repository mirror & CI · gentoo
Merge updates from master
Sam James · gentoo
net-voip/sipvicious: fix style
Signed-off-by: Sam James <sam@gentoo.org>
Jaco Kroon · gentoo
net-voip/sipvicious: Version 0.3.3
Sneak in p-m addition to maintainers in metadata.xml. Package-Manager: Portage-3.0.13, Repoman-3.0.2 Signed-off-by: Jaco Kroon <jaco@uls.co.za> Closes: https://github.com/gentoo/gentoo/pull/20111 Signed-off-by: Sam James <sam@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Sam James · gentoo
net-voip/sipvicious: moved from dev-python/sipvicious
It's written in Python but it's not a library. Package-Manager: Portage-3.0.12, Repoman-3.0.2 Signed-off-by: Sam James <sam@gentoo.org>