sci-physics / looptools

Tools for evaluation of scalar and tensor one-loop integrals

Official package sites : http://www.feynarts.de/looptools ·

A package for evaluation of scalar and tensor one-loop integrals based on the FF package by G.J. van Oldenborgh. It features an easy Fortran, C++, and Mathematica interface to the scalar one-loop functions of FF and in addition provides the 2-, 3-, and 4-point tensor coefficient functions.

v2.13 :: 0/2.13 :: gentoo

Modified
License
LGPL-3
Keywords
~amd64 ~amd64-linux ~x86 ~x86-linux
USE flags
doc static-libs

v2.12 :: 0/2.12 :: gentoo

Modified
License
LGPL-3
Keywords
~amd64 ~amd64-linux ~x86 ~x86-linux
USE flags
doc static-libs

v2.8 :: 0/2.8 :: gentoo

Modified
License
LGPL-3
Keywords
~amd64 ~amd64-linux ~x86 ~x86-linux
USE flags
doc static-libs

General

doc
Add extra documentation (API, Javadoc, etc). It is recommended to enable per package instead of globally
static-libs
Build static versions of dynamic libraries as well

virtual / fortran : Virtual for Fortran Compiler

virtual / fortran : Virtual for Fortran Compiler

sci-physics / herwig++ : High-Energy Physics event generator

Robin H. Johnson · gentoo
Drop $Id$ per council decision in bug #611234.
Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
T. Malfatti · gentoo
media-libs/portaudio: Version bump
Gerhard Bräunlich · gentoo
sci-physics/looptools: Version bump to 2.13
Package-Manager: portage-2.3.0 Closes: https://github.com/gentoo/gentoo/pull/2825 Signed-off-by: David Seifert <soap@gentoo.org>
Justin Lecher · gentoo
sci-physics/looptools: Drop obsolete virtual/fortran in *DEPEND
fortran-2.eclass handles this Package-Manager: portage-2.2.25 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Jauhien Piatlicki · gentoo
sci-physics/looptools: add version 2.8 needed for sci-physics/herwig++
Package-Manager: portage-2.2.20.1
Jauhien Piatlicki · gentoo
sci-physics/looptools: initial import from the science overlay
Package-Manager: portage-2.2.18