sys-apps / yarn

Fast, reliable, and secure node dependency management

Official package sites : https://yarnpkg.com ·

v1.17.3 :: 0 :: gentoo

Modified
License
BSD-2
Keywords
~amd64 ~x86

v1.16.0 :: 0 :: gentoo

Modified
License
BSD-2
Keywords
~amd64 ~x86

v1.15.2 :: 0 :: gentoo

Modified
License
BSD-2
Keywords
~amd64 ~x86

v1.13.0 :: 0 :: gentoo

Modified
License
BSD-2
Keywords
~amd64 ~x86

v1.12.3 :: 0 :: gentoo

Modified
License
BSD-2
Keywords
~amd64 ~x86

v1.10.1 :: 0 :: gentoo

Modified
License
BSD-2
Keywords
~amd64 ~x86

v1.9.4 :: 0 :: gentoo

Modified
License
BSD-2
Keywords
~amd64 ~x86

dev-util / cmdtest : black box tests Unix command line tools

net-libs / nodejs : A JavaScript runtime built on Chrome's V8 JavaScript engine

dev-util / cmdtest : black box tests Unix command line tools

net-libs / nodejs : A JavaScript runtime built on Chrome's V8 JavaScript engine

Repository mirror & CI · gentoo
Merge updates from master
Bernardo Meurer · gentoo
sys-apps/yarn: bump to 1.17.3
Closes: https://bugs.gentoo.org/691726 Closes: https://github.com/gentoo/gentoo/pull/12639 Package-Manager: Portage-2.3.71, Repoman-2.3.17 Signed-off-by: Bernardo Meurer <bernardo@standard.ai> Signed-off-by: Zac Medico <zmedico@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Manuel Rüger · gentoo
sys-apps/yarn: Version bump to 1.16.0
Package-Manager: Portage-2.3.66, Repoman-2.3.12 Signed-off-by: Manuel Rüger <mrueg@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Repository mirror & CI · gentoo
Merge updates from master
Jonathan Janzen · gentoo
sys-apps/yarn: Set installationMethod = portage
By setting the installation method, yarn will do one of two things: 1) For older versions with no message for installationMethod = portage*, no message will be shown. (without this, a message would be shown recommending the user download and install a new version using a shell script) 2) For versions that understand installationMethod = portage*, a message telling the user to update yarn via portage will be shown. *: https://github.com/yarnpkg/yarn/pull/7123 Closes: https://github.com/gentoo/gentoo/pull/11395 Package-Manager: Portage-2.3.62, Repoman-2.3.11 Signed-off-by: Jonathan Janzen <jjjonjanzen@gmail.com> Signed-off-by: Zac Medico <zmedico@gentoo.org>
Rodrigo Saboya · gentoo
sys-apps/yarn: bump to version 1.15.2
Closes: https://github.com/gentoo/gentoo/pull/11388 Package-Manager: Portage-2.3.62, Repoman-2.3.11 Signed-off-by: Rodrigo Saboya <saboya@gmail.com> Signed-off-by: Zac Medico <zmedico@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Zac Medico · gentoo
sys-apps/yarn: remove old versions
Package-Manager: Portage-2.3.56, Repoman-2.3.12 Signed-off-by: Zac Medico <zmedico@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Zac Medico · gentoo
sys-apps/yarn: version bump to yarn-1.13.0
Copyright: Sony Interactive Entertainment Inc. Package-Manager: Portage-2.3.56, Repoman-2.3.12 Signed-off-by: Zac Medico <zmedico@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
William Hubbs · gentoo
sys-apps/yarn: 1.12.3 bump
Package-Manager: Portage-2.3.51, Repoman-2.3.11 Signed-off-by: William Hubbs <williamh@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
William Hubbs · gentoo
sys-apps/yarn: 0.10.1 version bump
Package-Manager: Portage-2.3.49, Repoman-2.3.11 Signed-off-by: William Hubbs <williamh@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
William Hubbs · gentoo
sys-apps/yarn: 1.9.4 bump
Package-Manager: Portage-2.3.40, Repoman-2.3.9
Repository mirror & CI · gentoo
Merge updates from master
Zac Medico · gentoo
sys-apps/yarn: version bump to 1.8.0
Package-Manager: Portage-2.3.40, Repoman-2.3.9
Zac Medico · gentoo
sys-apps/yarn: version bump to 1.7.0
Package-Manager: Portage-2.3.40, Repoman-2.3.9
Rodrigo Saboya · gentoo
sys-apps/yarn: version bump to 1.6.0
Closes: https://bugs.gentoo.org/653344 Closes: https://github.com/gentoo/gentoo/pull/8045 Package-Manager: Portage-2.3.24, Repoman-2.3.6
William Hubbs · gentoo
sys-apps/yarn: 1.5.1 version bump
Package-Manager: Portage-2.3.24, Repoman-2.3.6
Manuel Rüger · gentoo
sys-apps/yarn: Version bump to 1.3.2
Package-Manager: Portage-2.3.19, Repoman-2.3.6
Manuel Rüger · gentoo
sys-apps/yarn: Remove old
Package-Manager: Portage-2.3.12, Repoman-2.3.4
Manuel Rüger · gentoo
sys-apps/yarn: Version bump to 1.2.1
Package-Manager: Portage-2.3.12, Repoman-2.3.4
Manuel Rüger · gentoo
sys-apps/yarn: Version bump to 1.1.0
Package-Manager: Portage-2.3.11, Repoman-2.3.3
Manuel Rüger · gentoo
sys-apps/yarn: Version bump to 1.0.2
Package-Manager: Portage-2.3.8, Repoman-2.3.3
Manuel Rüger · gentoo
sys-apps/yarn: Version bump to 1.0.1
Package-Manager: Portage-2.3.8, Repoman-2.3.3
Michael Palimaka · gentoo
sys-apps/yarn: remove 0.21.3-r1
Package-Manager: Portage-2.3.6, Repoman-2.3.3
Manuel Rüger · gentoo
sys-apps/yarn: Version bump to 0.27.5
Package-Manager: Portage-2.3.6, Repoman-2.3.3
Zac Medico · gentoo
sys-apps/yarn: make scripts executable for bug 614094
Package-Manager: Portage-2.3.5, Repoman-2.3.2
soredake · gentoo
sys-apps/yarn: delete non-working 9999 version
npm install' or 'yarn install' is not suitable for ebuild
Robin H. Johnson · gentoo
Drop $Id$ per council decision in bug #611234.
Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
soredake · gentoo
sys-apps/yarn: version bump to 0.21.3
T. Malfatti · gentoo
media-libs/portaudio: Version bump
soredake · gentoo
sys-apps/yarn: version bump to 0.19.0
soredake · gentoo
sys-apps/yarn: added rdepend blocker to avoid collision with dev-util/cmdtest
Gentoo-Bug: https://bugs.gentoo.org/602168
soredake · gentoo
sys-apps/yarn: initial commit with versions 0.18.0 and live
Yarn is a fast, reliable, and secure dependency management software.