sys-auth / google-authenticator

PAM Module for two step verification via mobile platform

Official package sites : https://github.com/google/google-authenticator-libpam ·

v9999 :: 0 :: gentoo

Modified
License
Apache-2.0

v1.05 :: 0 :: gentoo

Modified
License
Apache-2.0
Keywords
~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86

v1.04-r1 :: 0 :: gentoo

Modified
License
Apache-2.0
Keywords
~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86

app-portage / elt-patches : Collection of patches for libtool.eclass

dev-vcs / git : stupid content tracker: distributed VCS designed for speed and efficiency

sys-devel / autoconf : Used to create autoconfiguration files

sys-devel / automake : Used to generate Makefile.in from Makefile.am

sys-devel / libtool : A shared library tool for developers

virtual / pam : Virtual for PAM (Pluggable Authentication Modules)

virtual / pam : Virtual for PAM (Pluggable Authentication Modules)

sys-auth / google-authenticator-libpam-hardened : PAM Module for two step verification via mobile platform

sys-auth / google-authenticator-wrappers : Set of scripts to manage google-auth setup on Gentoo Infra

624588
sys-auth/google-authenticator-1.01_pre20160307231538 : FAIL: pam_google_authenticator_unittest
Manuel Rüger · gentoo
sys-auth/google-authenticator: Version bump to 1.05
Package-Manager: Portage-2.3.24, Repoman-2.3.6
Michael Palimaka · gentoo
sys-auth/google-authenticator: remove 1.01_pre20160307231538
Package-Manager: Portage-2.3.14, Repoman-2.3.6
Sven Wegener · gentoo
sys-auth/google-authenticator: Revision bump to distribute latest changes
Package-Manager: Portage-2.3.6, Repoman-2.3.3 Signed-off-by: Sven Wegener <swegener@gentoo.org>
Sven Wegener · gentoo
sys-auth/google-authenticator: Remove default src_compile function
Package-Manager: Portage-2.3.6, Repoman-2.3.3 Signed-off-by: Sven Wegener <swegener@gentoo.org>
Sven Wegener · gentoo
sys-auth/google-authenticator: Re-add .la files pruning
Package-Manager: Portage-2.3.6, Repoman-2.3.3 Signed-off-by: Sven Wegener <swegener@gentoo.org>
Sven Wegener · gentoo
sys-auth/google-authenticator: Re-add configure arguments
For proper installation into /lib/security Package-Manager: Portage-2.3.6, Repoman-2.3.3 Signed-off-by: Sven Wegener <swegener@gentoo.org>
Sven Wegener · gentoo
sys-auth/google-authenticator: Unconditionally run autotools
The github archive does not contain pregenerated autotools files. Package-Manager: Portage-2.3.6, Repoman-2.3.3 Signed-off-by: Sven Wegener <swegener@gentoo.org>
Craig Andrews · gentoo
sys-auth/google-authenticator: bump to 1.04, update -9999, EAPI=6
Gentoo-bug: 619346 Package-Manager: Portage-2.3.7, Repoman-2.3.3 Closes #5430
David Hicks · gentoo
sys-auth/google-authenticator: use HTTPS for GitHub
Package-Manager: Portage-2.3.6, Repoman-2.3.3
Mike Frysinger · gentoo
sys-auth/google-authenticator: drop test hack
Upstream has merged this fix, so no longer need to adjust ourselves.
Mike Frysinger · gentoo
sys-auth/google-authenticator: initial package #419177