sys-auth / yubico-piv-tool

Command line tool for the YubiKey PIV application

Official package sites : https://developers.yubico.com/yubico-piv-tool/ · https://github.com/Yubico/yubico-piv-tool ·

v1.6.2 :: 0/1 :: gentoo

Modified
License
BSD-2
Keywords
~amd64
USE flags
test

General

test
Enable dependencies and/or preparations necessary to run tests (usually controlled by FEATURES=test but can be toggled independently)

app-portage / elt-patches : Collection of patches for libtool.eclass

dev-libs / check : A unit test framework for C

dev-libs / openssl : full-strength general purpose cryptography library (including SSL and TLS)

dev-util / gengetopt : A tool to write command line option parsing code for C programs

sys-apps / help2man : GNU utility to convert program --help output to a man page

sys-apps / pcsc-lite : PC/SC Architecture smartcard middleware library

sys-devel / autoconf : Used to create autoconfiguration files

sys-devel / automake : Used to generate Makefile.in from Makefile.am

sys-devel / libtool : A shared library tool for developers

virtual / pkgconfig : Virtual for the pkg-config implementation

dev-libs / openssl : full-strength general purpose cryptography library (including SSL and TLS)

sys-apps / pcsc-lite : PC/SC Architecture smartcard middleware library

Repository mirror & CI · gentoo
Merge updates from master
Michał Górny · gentoo
sys-auth/yubico-piv-tool: Drop old
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Zero_Chaos · gentoo
sys-auth/yubico-piv-tool: bump
Signed-off-by: Rick Farina <zerochaos@gentoo.org> Package-Manager: Portage-2.3.50, Repoman-2.3.11
Michael Palimaka · gentoo
sys-auth/yubico-piv-tool: version bump 1.5.0
Includes a backported patch from upstream solving build failure with openssl-1.1. Closes: https://bugs.gentoo.org/648796 Package-Manager: Portage-2.3.19, Repoman-2.3.6
Michael Palimaka · gentoo
sys-auth/yubico-piv-tool: remove 1.4.3
Package-Manager: Portage-2.3.14, Repoman-2.3.6
Manuel Rüger · gentoo
sys-auth/yubico-piv-tool: Requires IUSE="-bindist" on openssl
Package-Manager: Portage-2.3.11, Repoman-2.3.3
Manuel Rüger · gentoo
sys-auth/yubico-piv-tool: Version bump to 1.4.4
Package-Manager: Portage-2.3.11, Repoman-2.3.3
Ultrabug · gentoo
sys-auth/yubico-piv-tool: version bump, drop old
Package-Manager: Portage-2.3.5, Repoman-2.3.2
Robin H. Johnson · gentoo
Drop $Id$ per council decision in bug #611234.
Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
T. Malfatti · gentoo
media-libs/portaudio: Version bump
Manuel Rüger · gentoo
sys-auth/yubico-piv-tool: Initial version
Package-Manager: portage-2.3.0