sys-block / perccli

LINUX PERCCLI Utility For All Dell HBA/PERC Controllers

Official package sites : https://www.dell.com/support/home/us/en/19/drivers/driversdetails?driverId=NF8G9 ·

v7.5.007.0529-r2 :: 0 :: gentoo

Modified
License
Avago BSD
Keywords
-* ~amd64 ~x86
USE flags
doc efi

v7.5.007.0529 :: 0 :: gentoo

Modified
License
Avago BSD
Keywords
-* ~amd64 ~x86
USE flags
doc efi

General

doc
Add extra documentation (API, Javadoc, etc). It is recommended to enable per package instead of globally
efi
Install EFI variant as well

app-arch / rpm2targz : Convert a .rpm file to a .tar.gz archive

Repository mirror & CI · gentoo
Merge updates from master
Zac Medico · gentoo
sys-block/perccli: remove old version 7.1.007.0127 (bug 685710)
Fetch fails for USE=doc. Reported-by: Sergei Trofimovich <slyfox@gentoo.org> Closes: https://bugs.gentoo.org/685710 Package-Manager: Portage-2.3.66, Repoman-2.3.12 Signed-off-by: Zac Medico <zmedico@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Zac Medico · gentoo
sys-block/perccli: 7.5.007.0529-r2 for bug 677770
Bug: https://bugs.gentoo.org/677770 Package-Manager: Portage-2.3.60, Repoman-2.3.12 Signed-off-by: Zac Medico <zmedico@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Zac Medico · gentoo
sys-block/perccli: fix perccli32 symlink
Signed-off-by: Zac Medico <zmedico@gentoo.org>
Zac Medico · gentoo
sys-block/perccli: 7.5.007.0529-r1 for bug 677770
Closes: https://bugs.gentoo.org/677770 Package-Manager: Portage-2.3.60, Repoman-2.3.12 Copyright: Sony Interactive Entertainment Inc. Signed-off-by: Zac Medico <zmedico@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Xiami · gentoo
sys-block/perccli: version bump to 7.5.007.0529
Update to EAPI=7 Make a symlink in /opt/bin Updated doc link Closes: https://github.com/gentoo/gentoo/pull/10518 Package-Manager: Portage-2.3.51, Repoman-2.3.11 Signed-off-by: Xiami <i@f2light.com> Signed-off-by: Zac Medico <zmedico@gentoo.org>
Zac Medico · gentoo
sys-block/perccli: new package
Package-Manager: Portage-2.3.16, Repoman-2.3.6