sys-fabric / infiniband-diags

OpenIB diagnostic programs and scripts needed to diagnose an IB subnet

Official package sites : https://www.openfabrics.org/ ·

OpenIB diagnostic programs and scripts needed to diagnose an IB subnet.

v1.6.4 :: 3.12 :: gentoo

Modified
License
|| ( GPL-2 BSD-2 )
Keywords
amd64 ~amd64-linux ~x86

app-arch / rpm2targz : Convert a .rpm file to a .tar.gz archive

sys-fabric / libibmad : OpenIB library provides the API for use interfacing with IB management programs

sys-fabric / libibumad : OpenIB User MAD lib functions which sit on top of the user MAD kernel modules

sys-fabric / opensm : OpenSM - InfiniBand Subnet Manager and Administration for OpenIB

sys-fabric / infiniband-diags : OpenIB diagnostic programs and scripts needed to diagnose an IB subnet

sys-fabric / libibmad : OpenIB library provides the API for use interfacing with IB management programs

sys-fabric / libibumad : OpenIB User MAD lib functions which sit on top of the user MAD kernel modules

sys-fabric / opensm : OpenSM - InfiniBand Subnet Manager and Administration for OpenIB

sys-cluster / rdma-core : Userspace components for the Linux Kernel's drivers/infiniband subsystem

sys-fabric / infiniband-diags : OpenIB diagnostic programs and scripts needed to diagnose an IB subnet

sys-fabric / ofed : OpenIB system files

685544
sys-fabric/infiniband-diags-1.6.4 : configure: error: glib not found; glib2 is required
Aaron Bauman · gentoo
sys-fabric/infiniband-diags: amd64 stable wrt bug #643122
Bug: https://bugs.gentoo.org/643122 Package-Manager: Portage-2.3.31, Repoman-2.3.9
Robin H. Johnson · gentoo
Drop $Id$ per council decision in bug #611234.
Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
Alexey Shvetsov · gentoo
sys-fabric: drop old ofed-3.5
Package-Manager: portage-2.3.0_rc1
Alexey Shvetsov · gentoo
eclass/openib.eclass: Clean up ancient versions
Also move to sys-fabric category