www-apps / nextcloud

Personal cloud that runs on your own server

Official package sites : http://nextcloud.com ·

v16.0.4 :: 16.0.4 :: gentoo

Modified
License
AGPL-3
Keywords
~amd64 ~arm ~x86
USE flags
curl imagemagick mysql postgres sqlite vhosts

v16.0.3 :: 16.0.3 :: gentoo

Modified
License
AGPL-3
Keywords
~amd64 ~arm ~x86
USE flags
curl imagemagick mysql postgres sqlite vhosts

v15.0.11 :: 15.0.11 :: gentoo

Modified
License
AGPL-3
Keywords
~amd64 ~arm ~x86
USE flags
curl imagemagick mysql postgres sqlite vhosts

v15.0.10 :: 15.0.10 :: gentoo

Modified
License
AGPL-3
Keywords
~amd64 ~arm ~x86
USE flags
curl imagemagick mysql postgres sqlite vhosts

v14.0.14 :: 14.0.14 :: gentoo

Modified
License
AGPL-3
Keywords
~amd64 ~arm ~x86
USE flags
curl mysql postgres sqlite vhosts

v14.0.13 :: 14.0.13 :: gentoo

Modified
License
AGPL-3
Keywords
~amd64 ~arm ~x86
USE flags
curl mysql postgres sqlite vhosts

General

curl
Add support for client-side URL transfer library
imagemagick
Enable optional support for the ImageMagick or GraphicsMagick image converter
mysql
Add mySQL Database support
postgres
Add support for the postgresql database
sqlite
Add support for sqlite - embedded sql database
vhosts
Add support for installing web-based applications into a virtual-hosting environment

app-admin / webapp-config : Gentoo's installer for web-based applications

app-admin / webapp-config : Gentoo's installer for web-based applications

dev-lang / php : The PHP language runtime engine

dev-php / pecl-imagick : PHP wrapper for the ImageMagick library

virtual / httpd-php : Virtual to provide PHP-enabled webservers

604790
www-apps/nextcloud: failed integrity check because of .webapp-nextcloud-11.0.0 (app-admin/webapp-config)
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
www-apps/nextcloud: 16.0.4, 15.0.11, 14.0.14 bumps
Package-Manager: Portage-2.3.72, Repoman-2.3.17 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
www-apps/nextcloud: drop old
Package-Manager: Portage-2.3.68, Repoman-2.3.16 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
Bernard Cafarelli · gentoo
www-apps/nextcloud: 16.0.3, 15.0.10, 14.0.13 bumps
Handle upcoming removal of dev-lang/php USE hash Closes: https://bugs.gentoo.org/688064 Package-Manager: Portage-2.3.68, Repoman-2.3.16 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
www-apps/nextcloud: 14.0.12 bump, drop 14.0.11
14.0.11 has a bug when upgrading from older versions, 14.0.12 is the bugfix release Closes: https://bugs.gentoo.org/686390 Package-Manager: Portage-2.3.66, Repoman-2.3.12 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
www-apps/nextcloud: 16.0.1, 15.0.8, 14.0.11 bumps
Package-Manager: Portage-2.3.66, Repoman-2.3.12 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
www-apps/nextcloud: 16.0.0 bump
New major version Package-Manager: Portage-2.3.66, Repoman-2.3.12 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
www-apps/nextcloud: drop 13.0 packages
Version is now marked as unsupported upstream Also clean up some older 14/15 versions Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
Bernard Cafarelli · gentoo
www-apps/nextcloud: 15.0.7 and 14.0.10 bumps
Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
www-apps/nextcloud: 15.0.5, 14.0.8, 13.0.12 bumps
Note that 13.0.12 should be the last release for 13, which is now marked unsupported upstream Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
www-apps/nextcloud: drop some old versions
Package-Manager: Portage-2.3.59, Repoman-2.3.12 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
Bernard Cafarelli · gentoo
www-apps/nextcloud: 15.0.4, 14.0.7, 13.0.11 bumps
Package-Manager: Portage-2.3.59, Repoman-2.3.12 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
www-apps/nextcloud: 15.0.2, 14.0.6, 13.0.10 bumps
Also add enabled by default dependency on pecl-imagick in 15 Closes: https://bugs.gentoo.org/673362 Package-Manager: Portage-2.3.55, Repoman-2.3.12 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
www-apps/nextcloud: drop 12.0 packages
These are unsupported upstream now Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
Bernard Cafarelli · gentoo
www-apps/nextcloud: 15.0.0 bump
Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
www-apps/nextcloud: 14.0.4, 13.0.8, 12.0.13 bumps
Closes: https://bugs.gentoo.org/672158 Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
www-apps/nextcloud: depend on dev-lang/php[intl]
Highly recommended by upstream and generating many log messages if not available Closes: https://bugs.gentoo.org/669490 Package-Manager: Portage-2.3.51, Repoman-2.3.12 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
www-apps/nextcloud: drop old, security bug #670010
Package-Manager: Portage-2.3.51, Repoman-2.3.12 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
www-apps/nextcloud: 14.0.3, 13.0.7, 12.0.12 bumps
Closes: https://bugs.gentoo.org/668706 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org> Package-Manager: Portage-2.3.51, Repoman-2.3.11
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
www-apps/nextcloud: 14.0.1 bump
Package-Manager: Portage-2.3.50, Repoman-2.3.11
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
www-apps/nextcloud: 14.0.0 bump
Closes: https://bugs.gentoo.org/666132 Package-Manager: Portage-2.3.49, Repoman-2.3.10
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
www-apps/nextcloud: 12.0.11 and 13.0.6 bumps
Package-Manager: Portage-2.3.49, Repoman-2.3.10
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
www-apps/nextcloud: require USE=truetype for php
Dependency edited in current revision as this is a heavy webapp with frequent updates Thanks gerion for the bug report and investigation Closes: https://bugs.gentoo.org/657770 Package-Manager: Portage-2.3.48, Repoman-2.3.10
Bernard Cafarelli · gentoo
www-apps/nextcloud: drop old
Package-Manager: Portage-2.3.48, Repoman-2.3.10
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
www-apps/nextcloud: 12.0.10 and 13.0.5 bumps
Package-Manager: Portage-2.3.43, Repoman-2.3.10
Repository mirror & CI · gentoo
Merge updates from master
Bernard Cafarelli · gentoo
www-apps/nextcloud: drop old, security bug #660918
Package-Manager: Portage-2.3.42, Repoman-2.3.9
Bernard Cafarelli · gentoo
www-apps/nextcloud: add 12.0.9
Package-Manager: Portage-2.3.42, Repoman-2.3.9
Repository mirror & CI · gentoo
Merge updates from master
Stefan G. Weichinger · gentoo
www-apps/nextcloud: version bump to 13.0.4
Closes: https://bugs.gentoo.org/657810
Bernard Cafarelli · gentoo
www-apps/nextcloud: 12.0.7 and 13.0.2 bumps
Package-Manager: Portage-2.3.31, Repoman-2.3.9
Bernard Cafarelli · gentoo
www-apps/nextcloud: drop old
Package-Manager: Portage-2.3.31, Repoman-2.3.9
Bernard Cafarelli · gentoo
www-apps/nextcloud: 12.0.6 and 13.0.1 bumps
Closes: https://bugs.gentoo.org/651284 Package-Manager: Portage-2.3.28, Repoman-2.3.9
Bernard Cafarelli · gentoo
www-apps/nextcloud: drop old versions
11 branch is unsupported upstream now Package-Manager: Portage-2.3.28, Repoman-2.3.9
Bernard Cafarelli · gentoo
www-apps/nextcloud: 13.0.0 bump
This version also supports php 7.2 Package-Manager: Portage-2.3.24, Repoman-2.3.6
Bernard Cafarelli · gentoo
www-apps/nextcloud: 12.0.5 bump
Package-Manager: Portage-2.3.22, Repoman-2.3.6
Bernard Cafarelli · gentoo
www-apps/nextcloud: does not work with PHP 7.2
Closes: https://bugs.gentoo.org/642194 Package-Manager: Portage-2.3.19, Repoman-2.3.6
Bernard Cafarelli · gentoo
www-apps/nextcloud: drop old
Package-Manager: Portage-2.3.19, Repoman-2.3.6
Bernard Cafarelli · gentoo
www-apps/nextcloud: 11.0.6/12.0.4 bumps
Also backport bugfix on authentication required Closes: https://bugs.gentoo.org/639994 Package-Manager: Portage-2.3.16, Repoman-2.3.6
Bernard Cafarelli · gentoo
www-apps/nextcloud: 11.0.5/12.0.3 bumps
Package-Manager: Portage-2.3.10, Repoman-2.3.3
Bernard Cafarelli · gentoo
www-apps/nextcloud: drop old versions
Package-Manager: Portage-2.3.10, Repoman-2.3.3
Bernard Cafarelli · gentoo
www-apps/nextcloud: 11.0.4 bump for 11.0 branch
Package-Manager: Portage-2.3.8, Repoman-2.3.3
Stefan Langenmaier · gentoo
www-apps/nextcloud: 12.0.2 version bump
Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
Bernard Cafarelli · gentoo
www-apps/nextcloud: 12.0.0 bump
Package-Manager: Portage-2.3.6, Repoman-2.3.2
Bernard Cafarelli · gentoo
www-apps/nextcloud: drop vulnerable versions, security bug #617910
Package-Manager: Portage-2.3.5, Repoman-2.3.2
Bernard Cafarelli · gentoo
www-apps/nextcloud: version bumps
Package-Manager: Portage-2.3.5, Repoman-2.3.2
Bernard Cafarelli · gentoo
www-apps/nextcloud: drop old
Package-Manager: Portage-2.3.5, Repoman-2.3.2
Bernard Cafarelli · gentoo
www-apps/nextcloud: version bumps
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Bernard Cafarelli · gentoo
www-apps/nextcloud: drop old
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Robin H. Johnson · gentoo
Drop $Id$ per council decision in bug #611234.
Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
T. Malfatti · gentoo
media-libs/portaudio: Version bump
Bernard Cafarelli · gentoo
www-apps/nextcloud: version bumps
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Bernard Cafarelli · gentoo
www-apps/nextcloud: bump to 11.0.0
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Bernard Cafarelli · gentoo
www-apps/nextcloud: drop old versions
Upstream recommends upgrading to current versions that include "security improvements" Package-Manager: Portage-2.3.3, Repoman-2.3.1
Bernard Cafarelli · gentoo
www-apps/nextcloud: 9.0.55/10.0.2 version bumps
These releases include "security improvements", details not available for now Package-Manager: Portage-2.3.3, Repoman-2.3.1
Bernard Cafarelli · gentoo
www-apps/nextcloud: also update 9.x branch
Package-Manager: portage-2.3.1
Bernard Cafarelli · gentoo
www-apps/nextcloud: version bump to 10.0.1, fixes bug #596394
Package-Manager: portage-2.3.1
Bernard Cafarelli · gentoo
www-apps/nextcloud: version bump
Package-Manager: portage-2.3.0
Bernard Cafarelli · gentoo
www-apps/nextcloud: remove vulnerable versions
Package-Manager: portage-2.3.0
Bernard Cafarelli · gentoo
www-apps/nextcloud: version bump, with security fix
Package-Manager: portage-2.3.0
Bernard Cafarelli · gentoo
www-apps/nextcloud: version bump
Package-Manager: portage-2.3.0
Bernard Cafarelli · gentoo
www-apps/nextcloud: initial commit, based on owncloud ebuild
Package-Manager: portage-2.3.0_rc1