xfce-extra / xfce4-alsa-plugin

Simple ALSA volume control for xfce4-panel

Official package sites : https://github.com/equeim/xfce4-alsa-plugin ·

v0.2.1 :: 0 :: gentoo

Modified
License
GPL-3
Keywords
~amd64 ~arm64 ~x86

v0.2.0 :: 0 :: gentoo

Modified
License
GPL-3
Keywords
~amd64 ~arm64 ~x86

v0.1.1 :: 0 :: gentoo

Modified
License
GPL-3
Keywords
amd64 x86 ~arm64

dev-lang / python : An interpreted, interactive, object-oriented programming language

dev-lang / vala : Compiler for the GObject type system

dev-util / intltool : Internationalization Tool Collection

dev-util / meson : Open source build system

dev-util / ninja : A small build system similar to make

media-libs / alsa-lib : Advanced Linux Sound Architecture Library

sys-devel / gettext : GNU locale utilities

x11-libs / gtk+ : Gimp ToolKit +

xfce-base / xfce4-panel : Panel for the Xfce desktop environment

media-libs / alsa-lib : Advanced Linux Sound Architecture Library

x11-libs / gtk+ : Gimp ToolKit +

xfce-base / xfce4-panel : Panel for the Xfce desktop environment

675390
xfce-extra/xfce4-alsa-plugin-0.1.2_p20190102 should depend on >=xfce-base/xfce4-panel-4.14 - src/volumebutton.vala:99.33-99.52: error: Xfce.PanelPlugin.get_icon_size is not available in libxfce4panel-2.0 4.13.4. Use libxfce4panel-2.0 >= 4.14
Repository mirror & CI · gentoo
Merge updates from master
Michał Górny · gentoo
xfce-extra/xfce4-alsa-plugin: Require GTK+2 xfce4-panel
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Michał Górny · gentoo
xfce-extra/xfce4-alsa-plugin: Bump to 0.2.1
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Michał Górny · gentoo
xfce-extra/xfce4-alsa-plugin: intltool → gettext
Reported-by: Alexey Rochev Signed-off-by: Michał Górny <mgorny@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Michał Górny · gentoo
*/*: Drop python3_4 from PYTHON_COMPAT
Closes: https://github.com/gentoo/gentoo/pull/11706 Signed-off-by: Michał Górny <mgorny@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Michał Górny · gentoo
xfce-extra/xfce4-alsa-plugin: Drop old
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Mikle Kolyada · gentoo
xfce-extra/xfce4-alsa-plugin: revert stable
Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11
Repository mirror & CI · gentoo
Merge updates from master
Mikle Kolyada · gentoo
xfce-extra/xfce4-alsa-plugin: x86 stable wrt bug #682814
Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="x86"
Mikle Kolyada · gentoo
xfce-extra/xfce4-alsa-plugin: amd64 stable wrt bug #682814
Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="amd64"
Repository mirror & CI · gentoo
Merge updates from master
Michał Górny · gentoo
xfce-extra/xfce4-alsa-plugin: Bump to 0.2.0
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Michał Górny · gentoo
xfce-extra/xfce4-alsa-plugin: Remove 0.1.2
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Michał Górny · gentoo
xfce-extra/xfce4-alsa-plugin: Bump to 0.1.2_p20190102
The latest release is missing proper GTK+3 support, so use a snapshot instead. Requested by Tomas Johansson. Signed-off-by: Michał Górny <mgorny@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Michał Górny · gentoo
xfce-extra/xfce4-alsa-plugin: Bump to 0.1.2
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Repository mirror & CI · gentoo
Merge updates from master
Thomas Deutschmann · gentoo
xfce-extra/xfce4-alsa-plugin: x86 stable (bug #664408)
Package-Manager: Portage-2.3.48, Repoman-2.3.10
Repository mirror & CI · gentoo
Merge updates from master
Mikle Kolyada · gentoo
xfce-extra/xfce4-alsa-plugin: amd64 stable wrt bug #664408
Package-Manager: Portage-2.3.40, Repoman-2.3.9
Pacho Ramos · gentoo
xfce-extra/xfce4-alsa-plugin: Add support for newer python
Package-Manager: Portage-2.3.16, Repoman-2.3.6
Robin H. Johnson · gentoo
Drop $Id$ per council decision in bug #611234.
Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
sakaki · gentoo
xfce-extra/xfce4-alsa-plugin: add ~arm64 keyword (tested on cortex-a53)
Pacho Ramos · gentoo
xfce-extra/xfce4-alsa-plugin: Use vala.eclass properly
Package-Manager: portage-2.3.1
Jason Zaman · gentoo
xfce-extra/xfce4-alsa-plugin: Initial commit, ebuild by me
Package-Manager: portage-2.2.28