Packages with the deprecated use flag

app-text / htmltidy : Tidy the layout and correct errors in HTML and XML documents

  • Install tools and header files which are now considered deprecated

dev-games / godot : Multi-platform 2D and 3D game engine with a feature-rich editor

  • Enable support for deprecated features

dev-games / ogre : Object-oriented Graphics Rendering Engine

  • Build deprecated component 'HLMS' and nodeless positioning of Lights and Cameras.

dev-lang / lua : A powerful light-weight programming language designed for extending applications

  • make deprecated data structures/routines available

dev-scheme / guile : GNU Ubiquitous Intelligent Language for Extensions

  • Enable deprecated features

net-misc / asterisk : Asterisk: A Modular Open Source PBX System

  • Enable deprecated features (eg, app_macro)

net-wireless / bluez : Bluetooth Tools and System Daemons for Linux

  • Build deprecated plugins

sci-electronics / ngspice : The Next Generation Spice (Electronic Circuit Simulator)

  • Build old and deprecated apps

sci-libs / gsl : The GNU Scientific Library

  • Enable deprecated functions

sci-libs / lapack : BLAS,CBLAS,LAPACK,LAPACKE reference implementations

  • Also build deprecated functions

x11-libs / libXaw : X.Org Xaw library

  • Install deprecated Xaw6 library.

x11-misc / urxvt-perls : Perl extensions for rxvt-unicode

  • Install scripts which have been marked as deprecated by upstream