Packages with the egl use flag

dev-games / ogre : Object-oriented Graphics Rendering Engine

  • Use egl instead of glx

dev-games / openscenegraph : Open source high performance 3D graphics toolkit

  • Enable EGL support

dev-qt / qtgui : The GUI module and platform plugins for the Qt5 framework

  • Enable EGL integration

dev-util / apitrace : Tool for tracing, analyzing, and debugging graphics APIs

games-emulation / dolphin : Gamecube and Wii game emulator

  • Enable EGL support

media-libs / clutter : Clutter is a library for creating graphical user interfaces

  • Enable EGL backend.

media-libs / gst-plugins-bad : Less plugins for GStreamer

  • Enable EGL support

media-libs / gst-plugins-base : Basepack of plugins for gstreamer

  • Enable EGL platform support

media-libs / libyami : Yet Another Media Infrastructure: Media codec with hardware acceleration

media-libs / mesa : OpenGL-like graphic library for Linux

  • Enable EGL support.

media-libs / waffle : Library that allows selection of GL API and of window system at runtime

  • Enable EGL support

media-plugins / gst-plugins-gtk : Video sink plugin for GStreamer that renders to a GtkWidget

  • Enable EGL platform usage

media-plugins / gst-plugins-vaapi : Hardware accelerated video decoding through VA-API plugin for GStreamer

  • Enable EGL support

media-tv / mythtv : Homebrew PVR project

media-video / mpv : Media player based on MPlayer and mplayer2

  • Enable support for various EGL-based video outputs / backends

net-libs / webkit-gtk : Open source web browser engine

  • Enable EGL support

x11-apps / mesa-progs : Mesa's OpenGL utility and demo programs (glxgears and glxinfo)

  • Build EGL utilities

x11-libs / libva : Video Acceleration (VA) API for Linux

  • Enables EGL support.

x11-libs / libva-compat : Video Acceleration (VA) API for Linux