Packages with the old-kernel use flag

dev-qt / qtcore : Cross-platform application development framework

  • Disable syscalls not available on Linux kernels older than 4.11

net-misc / lldpd : Implementation of IEEE 802.1ab (LLDP)

  • Enable compatibility with Linux kernel older than 2.6.39