Packages with the rely-on-shared-lpeg-library use flag