Packages with the sslv3 use flag

dev-libs / openssl : full-strength general purpose cryptography library (including SSL and TLS)

  • Support for the old/insecure SSLv3 protocol -- note: not required for TLS/https

dev-libs / openssl-compat : full-strength general purpose cryptography library (including SSL and TLS)

  • Support for the old/insecure SSLv3 protocol -- note: not required for TLS/https

net-libs / gnutls : A TLS 1.2 and SSL 3.0 implementation for the GNU project

  • Support for the old/insecure SSLv3 protocol